Penumbra: Overture disponibile anche per Linux

Dom, 03/06/2007 - 22:39

Penumbra: Overture disponibile anche per Linux

Inviato da kurtz77 4 commenti

Penumbra: Overture Episode 1, il gioco d'esordio di Frictional Games, un interessante "survival horror" con visuale in prima persona, è disponibile anche per Linux.
Sul sito del gioco è possibile scaricare la demo e acquistarlo.
Davvero ottima la grafica e l'atmosfera e originali molte scelte di gameplay, fortemente influenzate dalla fisica realistica implementata agli oggetti.
Un gioco davvero molto valido che ha riscosso consensi un po' ovunque dalla stampa specializzata.
Maggiori dettagli sono reperibili anche sul sito di Frictional Games.





Commenti

Ritratto di mordecai
#1

Inviato da mordecai il Gio, 07/06/2007 - 01:38.

_CM_RE: Penumbra: Overture disponibile anche per Linux

l'ho appena provato, sembra un bel gioco, bella grafica. La demo è in inglese, spero che il gioco originale sia anche italiano (essendo una avventura ci sono molte parti parlate, diari da leggere, etc etc)


Mandriva 2007.1 - AMD Athlon XP 3200+, Asus A7n8X-X, 2Gb DDR400 , Nvidia GeForce FX5800 Ultra, 2x Western Digital 80Gb Raid 0 IDE, Maxtor D740X 40Gb IDE, HP Laserjet 1018



Ritratto di SKiAt
#2

Inviato da SKiAt il Sab, 09/06/2007 - 11:47.

_CM_RE: Penumbra: Overture disponibile anche per Linux

Ciao volevo provarlo ma quando parte mi dice che la mia scheda grafica non supporta vertex shader... ho una radeon 9250 e ho provato a mettere i drivers proprietari ati ma sono solo per le schede + nuove... xò se si va a vedere sul sito di frictionalgames la 9250 è segnata come testata e funzionante..

can someone help me?
ciao

Why use Windows, when you can leave through the door?

Registrati: Linux Counter



Ritratto di kurtz77
#3

Inviato da kurtz77 il Sab, 09/06/2007 - 13:23.

_CM_RE: Penumbra: Overture disponibile anche per Linux

Dovresti recuperare una versione dei driver che supportino la tua scheda video, solo che 'sti driver ATI, sono una croce e purtroppo danno un sacco di problemi di compatibilità con le varie versioni del server grafico. Io ho nvidia che non procura il minimo problema e non saprei come aiutarti in modo dettagliato.
Ciao

kurtz77 8-)
blog: la linea d'ombra



Ritratto di SKiAt
#4

Inviato da SKiAt il Sab, 09/06/2007 - 21:28.

_CM_RE: Penumbra: Overture disponibile anche per Linux

ecco infatti sul sito di ati cercando i driver x la 9250 danno la versione 8.28.8 che all'installazione non va daccordo con la versione del server X presente nella mdv2007.1

va beh era sol x provare tanto...

grazie lo stesso ciaus

Why use Windows, when you can leave through the door?

Registrati: Linux Counter