Rilasciato K3B 0.12

Mar, 14/06/2005 - 15:51

Rilasciato K3B 0.12

Inviato da Astragalo 12 commenti

La notizia è di ieri K3B 0.12 è stato rilasciato. http://www.k3b.org
Numerose le novita per i cd audio e la gestione delle multisessioni; è stato inoltre introdotto il supporto per HAL utile per le unità rimovibili.

Ciao Astragalo.





Commenti

Ritratto di farthest
#1

Inviato da farthest il Mar, 14/06/2005 - 19:13.

Re: Rilasciato K3B 0.12

Ciao
qui c'è l'rpm download

Wink
bye

/EDIT
cavolo ma è per kde3.4
Sad
/



Ritratto di Gratisweb
#2

Inviato da Gratisweb il Mar, 14/06/2005 - 19:51.

Re: Rilasciato K3B 0.12

Ti scarichi il sorgente e lo installi da console:

scrivi: su
.......inserisci la password di amministratore

scrivi: make
scrivi: make install

è così aggiorni il k3b



Ritratto di farthest
#3

Inviato da farthest il Mar, 14/06/2005 - 20:24.

Re: Rilasciato K3B 0.12

Senza configure!? :-o

ci avevo provato ma ./configure mi dava l'errore Sad

ecco
Quote:

checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

Thinking

ho provato con --prefix=/usr ma niente
anche con /usr/local



Ritratto di inventore1
#4

Inviato da inventore1 il Mar, 14/06/2005 - 22:08.

Re: Rilasciato K3B 0.12

@farthest :

ovvio devi avere kde-devel o qualcosa del genere...
e mi la anche qt devel... :-P

Notebook: Intel Core 2 Duo T7200, 2Gb ram, 160GB hd, Intel GMA 950 Big Grin
Server: Amd athlon Xp 2000+, 512Mb ram, 80*2 hd Wink
CERCATE PRIMA DI POSTARE



Ritratto di Madman
#5

Inviato da Madman il Mer, 15/06/2005 - 01:00.

Re: Rilasciato K3B 0.12

Non fate prima a ricostruirvi il pacchetto partendo dai sorgenti del suddetto? Thinking

Eccovi un possibile procedimento (a rigor di logica dovrebbe funzionare):

$ cd ~ <br />$ wget ftp://ftp.proxad.net/pub/Distributions_Linux/Mandrakelinux/devel/cooker/SRPMS/main/k3b-0.12-1mdk.src.rpm<br />$ rpm -ivh k3b*.rpm<br />$ cd ~/rpm/SPECS<br />$ rpmbuild -ba k3b.spec<br />$ cd ../RPMS/i586<br />$ su<br />Password: LaPasswordDiRoot<br /># rpm -Uvh *k3b*.rpm
Alla fine dovreste avere il vostro pacchettozzo cucito sulle librerie di KDE 3.3.2 se non ho preso una cantonata, in questo modo avete un sistema più "a norma" sembra troppa roba sparsa per /usr/local. Thinking

Fatemi sapere se funge, per ulteriori delucidazioni leggetevi la mia guida che propone anche alcuni interessanti collegamenti anche se è solo un granello di sabbia in mezzo al deserto. Wink

http://www.mandrakeitalia.org/modules/wfsection/article.php?articleid=80



Ritratto di Moreno
#6

Inviato da Moreno il Mer, 15/06/2005 - 05:58.

K3B 0.12 E' IN COOKER

Ciao

Mi sembrate un po distratti.
Diventate pazzi a cercarvi in giro i pacchetti quando li avete in casa.
Guardate che K3b è uscito in Cooker proprio ieri ed era stato regolarmente segnalato nella mia rubrichetta su Cooker.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.



Ritratto di Luca89
#7

Inviato da Luca89 il Mer, 15/06/2005 - 09:37.

Re: K3B 0.12 E' IN COOKER

Credo che Madman si riferisse a compilare k3b con le librerie kde 3.3.2 ovvero quelle della LE2005, non credo che funzionerebbe k3b di cooker (compilato per le 3.4.1) sulla LE2005.

Only Linux in your mind



Ritratto di Pinguino
#8

Inviato da Pinguino il Mer, 15/06/2005 - 10:18.

Re: K3B 0.12 E' IN COOKER

Avevo provato a installare tempo fa k3b di KDE 3.3.2 su KDE 3.2 con risultati disastrosi, suppongo che la possibilità che possa succedere anche in tal caso sia analoga. Soluzioni:

1. Compilarlo da sorgenti: occorre un po' i pratica, ma è fattibile.

2. Passare a Cooker: Forza, giovani aspiranti "smanettoni" date una mano alla comunità a sviluppare i pacchetti!

3. Tenersi la Official: Se il K3b va bene così, perché aggiornarlo?

4. Cambiare distro: una distro (come Gentoo) che vi permetta di fare upgrade parziali. Pazienza e applicazione sono obbligatori.

Proud linux user # 372467 @ http://counter.li.org
Mandriva Cooker 2008 - Kernel 2.6.17-14mdv - KDE 3.5.7 - Gnome 2.16



Ritratto di Moreno
#9

Inviato da Moreno il Mer, 15/06/2005 - 10:46.

Re: K3B 0.12 E' IN COOKER

Ciao

Vi viene un po da ridere.
Ritengo, posso sempre sbagliarmi, che sia quasi impossibile portare l'ultima K3b su un vecchio KDE.

Questo è l'elenco delle dipendenze del vecchio k3b 0.11.23
%%% Richieste
cdrecord ---> {cdrecord-2.01.01-0.a01.6mdk}
mkisofs ---> {mkisofs-2.01.01-0.a01.6mdk}
cdrdao ---> {cdrdao-1.1.9-7mdk}
sox ---> {sox-12.17.7-1mdk}
libk3b2 = 0.11.23-2mdk ---> {libk3b2-0.11.23-2mdk}
/bin/sh
/bin/sh
rpmlib(PayloadFilesHavePrefix)
rpmlib(CompressedFileNames)
libDCOP.so.4 ---> {libkdecore4-3.4.0-10mdk}
libartskde.so.1 ---> {libkdecore4-3.4.0-10mdk}
libc.so.6 ---> {glibc-2.3.4-8mdk}
libc.so.6(GLIBC_2.0) ---> {glibc-2.3.4-8mdk}
libc.so.6(GLIBC_2.1.3) ---> {glibc-2.3.4-8mdk}
libgcc_s.so.1 ---> {libgcc1-4.0.0-3mdk}
libgcc_s.so.1(GLIBC_2.0) ---> {libgcc1-4.0.0-3mdk}
libk3bcore.so.2 ---> {libk3b2-0.11.23-2mdk}
libk3bdevice.so.2 ---> {libk3b2-0.11.23-2mdk}
libk3bplugin.so.2 ---> {libk3b2-0.11.23-2mdk}
libk3bproject.so.2 ---> {libk3b2-0.11.23-2mdk}
libk3btools.so.2 ---> {libk3b2-0.11.23-2mdk}
libkdecore.so.4 ---> {libkdecore4-3.4.0-10mdk}
libkdeui.so.4 ---> {libkdecore4-3.4.0-10mdk}
libkio.so.4 ---> {libkdecore4-3.4.0-10mdk}
libkmedia2_idl.so.1 ---> {libarts1-1.4.0-4mdk}
libkparts.so.2 ---> {libkdecore4-3.4.0-10mdk}
libmcop.so.1 ---> {libarts1-1.4.0-4mdk}
libpthread.so.0 ---> {glibc-2.3.4-8mdk}
libpthread.so.0(GLIBC_2.0) ---> {glibc-2.3.4-8mdk}
libqt-mt.so.3 ---> {libqt3-3.3.4-9mdk}
libstdc++.so.6 ---> {libstdc++6-4.0.0-3mdk}
libstdc++.so.6(GLIBCXX_3.4) ---> {libstdc++6-4.0.0-3mdk}

Chiaramente queste sono le dipendenze di primo livello.
Buon divertimento.

Ciao ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.



Ritratto di Pinguino
#10

Inviato da Pinguino il Mer, 15/06/2005 - 12:08.

Re: K3B 0.12 E' IN COOKER

Sì, installarlo da RPM è impossibile.. Poteri provare a ricompilarlo per Mandriva 2005 con KDE 3.2..

Proud linux user # 372467 @ http://counter.li.org
Mandriva Cooker 2008 - Kernel 2.6.17-14mdv - KDE 3.5.7 - Gnome 2.16