Problema all'avvio! "localhost.localdomain login"

3 risposte [Ultimo messaggio]
Ritratto di _cap_
_cap_
(Newbie)
Offline
Newbie
Iscritto: 25/02/2012
Messaggi: 3

Salve a tutti.
Ho installato da poco mandriva 2011 (non so se è rilevante visto che sono ancora un principiante nell'uso di questo sistema operativo, ma l'interfaccia grafica che uso è quella di default di mandriva 2011) e, dopo averci smanettato un po', ora mi da dei problemi all'avvio e allo spegnimento.
Inizialmente appariva la schermata normale di login, ma ora ne appare una con scritto "localhost.localdomain".
Ora, questo non mi da nessun problema a loggare con il mio account, ma al momento dello spegnimento mi esce la schermata nera con localhost.localdomain login, e quindi tenta nuovamente di farmi loggare senza poter però scrivere nulla, quindi sono costretto a spegnere il pc con il pulsante di accensione.
Spero qualcuno sappia come risolvere ciò e ringrazio anticipatamente chi mi risponderà.

Ritratto di Andrea1
Andrea1
(Monster)
Offline
Monster
Iscritto: 06/10/2006
Messaggi: 478

Non è che per caso fai solo uscita e non spegni il computer?
ciao ciao

Ritratto di _cap_
_cap_
(Newbie)
Offline
Newbie
Iscritto: 25/02/2012
Messaggi: 3

No no...
Comunque non so proprio come ripristinare l'interfaccia di login di default e sinceramente mi scoccia reinstallare Mandriva, visto che da quando l'ho installato la prima volta l'ho dovuto reinstallare altre 2 volte per vari errori.

Ritratto di _cap_
_cap_
(Newbie)
Offline
Newbie
Iscritto: 25/02/2012
Messaggi: 3

Grazie a tutti ma ho trovato la soluzione...mi si era per qualche motivo disinstallato KDM come gestore grafico di avvio, quindi mi è bastato digitare da console urpmi kdm e poi in "Configura il tuo computer" l'ho impostato.