Firefox 3.5

10 risposte [Ultimo messaggio]
Ritratto di freelance
freelance
(Geek)
Offline
Geek
Iscritto: 01/05/2009
Messaggi: 95

Non so se è questa l'area giusta del forum per chiedere se è possibile installare (su mandriva spring) firefox 3.5, già uscito da tempo ma non arriva come aggiornamento con MCC.
Io ho scaricato il file di installazione, ma cliccandoci sopra non lo installa,ed ho paura di fare "danni" se provo in altri modi (non so neanche quali).
È possibile fare qualcosa per installarlo? Grazie in anticipo Smile

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Difficilmente verrà mai rilasciato ufficialmente per la 2009.1, comunque sono parecchio in ritardo e non è disponibile neanche per la Cooker.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di gengar
gengar
(Geek)
Offline
Geek
Iscritto: 22/04/2006
Messaggi: 81

potresti installarlo a parte scaricandoti il file direttamente da Mozilla.com
è da parecchio tempo che io non installo + dai repo sia Firefox, OpenOffice, Thunderbird

Ritratto di dino_b
dino_b
(Junior)
Offline
Junior
Iscritto: 20/02/2009
Messaggi: 43

ciao
una domanda da neofita
da 1 a 100 secondo voi quanto è pericoloso installare pacchetti scaricati dalla rete che richiede la password di root per l'installazione ?
infatti sarebbe più sicuro che firefox venga aggiornato direttamente dal mandrivaupdate

grazie.

MND PWPK2010 32 desktop DELL 9150
MND PWPK2010 64 notebook Acer 5920

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Sicuramente aumentando il numero di sorgenti da cui si scaricano pacchetti aumenta anche il rischio di trovarne qualcuno con la sorpresa.

Comunque in genere non sempre è obbligatorio installare i programmi come root, FireFox si installa benissimo anche nella cartella home degli utenti.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

Ciao! Ti basta scaricara il file tar.gz dal sito Mozilla, lo scompatti in una directory firefox 3.5 ad esempio e poi lanci l'eseguibile firefox. Tutto qua io lo uso da un paio di settimane ma non sono riuscito a risolvere i problemi con flash (mi riconosce solo il flash 9!).
Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3

Ritratto di freelance
freelance
(Geek)
Offline
Geek
Iscritto: 01/05/2009
Messaggi: 95

Ciao a tutti e grazie per le risposte.
Nick78 ho già scaricato firefox 3.5 dal sito, è il pacchetto con estensione tar.bz2 che diceva essere per Mandriva.
Ma quindi scompattandolo lo posso usare senza sostituirlo a quello preesistente, o si sostituisce ad esso? Non c'è rischio che io comprometta il sistema operativo?

Edit: l'ho scompattato nella Home, ma con un doppio click su quello che credo sia l'eseguibile mi apre una pagina del normale firefox 3.11. Dove sbaglio?

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Ovviamente non essendo un pacchetto RPM di Mandriva non può sostituire i pacchetti esistenti, se lo facesse salterebbe fuori un disastro inimmaginabile.

Installalo, come ti hanno già detto, nella tua home e vai tranquillo.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di freelance
freelance
(Geek)
Offline
Geek
Iscritto: 01/05/2009
Messaggi: 95

Ciao Moreno!
Grazie per il tranquillizzarmi: non so mai se faccio cose potenzialmente pericolose Smile
Ho fatto come suggerito, non mi ero accorto avessi già risposto: infatti ho editato il mio post precedente, poichè non mi apre il nuovo firefox, ma la versione precedente. Non so dove sbaglio..

Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

@freelance
Devi lanciare il nuovo firefox col vecchio chiuso altrimenti si aprirà sempre il 3.11. Vale anche il contrario. Se hai il 3.5 aperto e provi a lanciare il 3.11 ti si aprirà sempre il nuovo firefox 3.5.
Spero di essermi spiegato.
Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3

Ritratto di freelance
freelance
(Geek)
Offline
Geek
Iscritto: 01/05/2009
Messaggi: 95

Lo hai fatto perfettamente, ho capito perfino io che chiamarmi niubbo è un complimento! Smile
Grazie di nuovo!

Edit: funziona, grazie! Smile