Xsane e webcam Logitech C270

Nessuna risposta
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Salve !

Ho installato la webcam Logitech C270. Il programma Ekiga la riconosce (si vede il mio faccione) e presumo che anche Skype non dovrebbe avere problemi (devo verificare con i partner con cui mi collego). Xsane, che come scanner funziona regolarmente, vede una generica UVC, con le caratteristiche corrette (codici giusti sia per modello che marca, indicate dal comando lsusb),ma la web cam non si attiva ( la lucetta rimane spenta e la mia faccia non si vede nell'anteprima): se provo ad acquisire, mi dice argomento non valido.

Di seguito sono riportati gli output di alcuni comandi:

root@localhost alangea]# lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 045e:0734 Microsoft Corp. Wireless Optical Desktop 700
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 003: ID 04b8:0848 Seiko Epson Corp.
Bus 003 Device 004: ID 046d:0825 Logitech, Inc.

(i codici 046d, o825 sono quelli giusti sia per il modello che per il vendor)

lsmod | grep gsp

(no output)

[root@localhost alangea]# modprobe -v gspca
FATAL: Module gspca not found.

(questo comando l'ho dato perché nel forum avevo trovato un riferimento in proposito, in un vecchio post. Però il pacchetto gspca non c'è tra i repository ufficiali, né tra quelli MIB)

Non so che fare !

P.S.: Io utilizzo una multifunzione EPSON Stylus OFFICE BX-300F

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5