Volumi Skype in uscita distorti

41 risposte [Ultimo messaggio]
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Salve ! ho un problema di suono distorto in uscita con Skype della 2011. Come procedo per ripristinare la voce giusta in uscita ? Son validi gli stessi consigli che la 2010.1 ? Mi pare che le cose siano un po' diverse....Poco tempo fa funzionava bene, poi...forse devo cancellare i vecchi settings, ripristinare con alfaconf....insomma, che suggerite ?

P.S.: Ho provato col kernel precedente 2.6.39.4-4-2 e il test sembra funzionare: può essere che dipenda da quello ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

Ciao.

Ho provato sulla mia 2011.0(che è una 32bit in virtuale) e, col kernel 2.6.39.4-5.1-desktop, tutto continua a funzionare.

Hai provato con altre applicazioni che registrano, tipo Audacity, per vedere se funzionano?

Ciao, Luca.

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Pare non registri niente. Ma forse non ho capito come funziona audacity...

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

http://www.pcpercaso.com/guida-audacity-registrare-sorgente-audio.html Smile

Ciao, Luca.

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

OK, ho registrato dal microfono della web cam esterna; ho fischiettato un pò e si sente bene. Ma appena provo a mixare la mia voce, si sente 'a Paperino' come su Skype !?
Poi sono uscito da audacity, ho rifischettato l'aria della Carmen e successivamente ho cantato la stessa...Si sentiva bene. Non capisco: il problema è Skype o è il microfono che non va ? O sono io che non imposto bene il dispositivo audio con Skype ?

Pe il momento sto usando il Surround 5,1 di Pulse. Si sente tutto (anche il woofer e gli altopralanti Dx,Sx e central, con la musica on Clementine, i video web,i film (forse non tutti i formati), ma su Skype si sente Paperino !

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

quindi skype non ha colpe...

ma è il microfono interno che da problemi?
hai i volumi troppo alti in ingresso?

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Non saprei...è il microfono della web cam, credo, che dà problemi con Skype. In effetti, Audacity registra solo col microfono della CAM connessa in USB (non ne ho altri di esterni). C'è qualche altro microfono che devo controllare ?

Ho visto or ora che skype usa il PulseAudi server locale come microfono. Invece dovrebbe usare il microfono della webcam, giusto ? Che faccio ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

in questo caso skype prende per buone le impostazioni di pavucontrol(regolazione del volume) dove in ingresso avrai il microfono della webcam.

skype però può gestire autonomamente i volumi.
prova eventualmente a togliere il check.

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Già fatto (lo avevo letto in un vecchio post), ma sembra che il problema riguardi l'acquisizione del segnale attraverso il microfono, piuttosto che il volume. In effetti, più che una distorsione, sembra una cattifiva decodificazione: quando risento la mia voce nel test, la voce è accellerata (hai presente un nastro registrato che gira più rapidamente ?) da cui 'l'effetto Paperino'.

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

prova questa ricerca in google: "skype linux donald duck" sembra Disneyland!! Smile

non sei il solo..

Ciao, Luca.

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

http://www.ajvg.com/Linux-Skype-Audio-Problem-english.htm

sembra un problema di rate tra microfono e pulseaudio.
cerca duck nella pagina linkata sopra...

Ciao, Luca.