sensors

7 risposte [Ultimo messaggio]
Ritratto di pepz84
pepz84
(Guru)
Offline
Guru
Iscritto: 03/08/2005
Messaggi: 662

it8712-isa-0290
Adapter: ISA adapter
VCore 1: +1.70 V (min = +1.42 V, max = +1.57 V) ALARM
VCore 2: +0.00 V (min = +2.40 V, max = +2.61 V) ALARM
+3.3V: +6.56 V (min = +3.14 V, max = +3.46 V) ALARM
+5V: +4.92 V (min = +4.76 V, max = +5.24 V)
+12V: +12.74 V (min = +11.39 V, max = +12.61 V) ALARM
-12V: -27.36 V (min = -12.63 V, max = -11.41 V) ALARM
-5V: -13.64 V (min = -5.26 V, max = -4.77 V) ALARM
Stdby: +5.05 V (min = +4.76 V, max = +5.24 V)
VBat: +4.08 V
fan1: 2678 RPM (min = 0 RPM, div = 8)
fan2: 0 RPM (min = 2657 RPM, div = 2) ALARM
fan3: 0 RPM (min = 2657 RPM, div = 2) ALARM
M/B Temp: +40°C (low = +15°C, high = +40°C) sensor = thermistor
CPU Temp: +38°C (low = +15°C, high = +45°C) sensor = thermistor
Temp3: -1°C (low = +15°C, high = +45°C) sensor = disabled

eeprom-i2c-0-50
Adapter: SMBus Via Pro adapter at e800
Memory type: DDR SDRAM DIMM
Memory size (MB): 512

questo è quello che mi restituisce sensors, ma con i temi di superkaramba, non mi fa vedere le temperature.
cosa devo fare?
ciao
grazie
peppe

User #405280 @ http://counter.li.org

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Anche a me Superkaramba non ritorna le temperature (un bug forse).
Comunque io preferisco ksensor che è molto configurabile e poco invadente a video.

Ho notato che parecchie delle tensioni rilevate sono fuori range temo che ci siano dei problemi di rilevamento sulla tua scheda.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di pepz84
pepz84
(Guru)
Offline
Guru
Iscritto: 03/08/2005
Messaggi: 662

quando sensors mi ha chiesto se scegliere tra il suo modo di rilevare e quello della mia scheda io ho scelto il suo...
forse è questo il problema...
ciao
grazie
peppe

User #405280 @ http://counter.li.org

Ritratto di sventrax
sventrax
(Monster)
Offline
Monster
Iscritto: 14/06/2005
Messaggi: 335

Hi!

Anch'io problemi con sensors, ecco il mio output:

[david@kobayashi Desktop]$ sensors<br />Can&#039;t access procfs/sysfs file<br />Unable to find i2c bus information;<br />For 2.6 kernels, make sure you have mounted sysfs and libsensors<br />was compiled with sysfs support!<br />For older kernels, make sure you have done &#039;modprobe i2c-proc&#039;!

Come fare per fargli trovare info circa i2c bus?

Grazie per le eventuali risposte!

Buona Pasqua a tutti!

Smile

Mandriva 2007.0 Cooker, Kernel 2.6.14-2mdk, GNOME 2.15, xfce 4.3.0, E17, fluxbox 0.9.15
Gnome rules!

#395038

I like

Ritratto di cirax
cirax
(Geek)
Offline
Geek
Iscritto: 25/10/2004
Messaggi: 187

Quote:

pepz84 ha scritto:
it8712-isa-0290
Adapter: ISA adapter
VCore 1: +1.70 V (min = +1.42 V, max = +1.57 V) ALARM
VCore 2: +0.00 V (min = +2.40 V, max = +2.61 V) ALARM
+3.3V: +6.56 V (min = +3.14 V, max = +3.46 V) ALARM
+5V: +4.92 V (min = +4.76 V, max = +5.24 V)
+12V: +12.74 V (min = +11.39 V, max = +12.61 V) ALARM
-12V: -27.36 V (min = -12.63 V, max = -11.41 V) ALARM
-5V: -13.64 V (min = -5.26 V, max = -4.77 V) ALARM
Stdby: +5.05 V (min = +4.76 V, max = +5.24 V)
VBat: +4.08 V
fan1: 2678 RPM (min = 0 RPM, div = 8)
fan2: 0 RPM (min = 2657 RPM, div = 2) ALARM
fan3: 0 RPM (min = 2657 RPM, div = 2) ALARM
M/B Temp: +40°C (low = +15°C, high = +40°C) sensor = thermistor
CPU Temp: +38°C (low = +15°C, high = +45°C) sensor = thermistor
Temp3: -1°C (low = +15°C, high = +45°C) sensor = disabled

eeprom-i2c-0-50
Adapter: SMBus Via Pro adapter at e800
Memory type: DDR SDRAM DIMM
Memory size (MB): 512

questo è quello che mi restituisce sensors, ma con i temi di superkaramba, non mi fa vedere le temperature.
cosa devo fare?
ciao
grazie
peppe

Ciao,

come si vede nel tuo messaggio la temperatura della cpu è data da "CPU Temp", edita con kwrite il tema di superkaramba, probabilmente troverai temp1,2,3,etc sostituiscila con "CPU Temp" e vedrai che il gioco è fatto.... Wink


"piscio sui pomponi e sui cilindri dispari!"
da Ed il polso del Joe Bar Team

Ritratto di Frankyntosh
Frankyntosh
(Junior)
Offline
Junior
Iscritto: 27/01/2006
Messaggi: 46

questo è quello che mi rileva sensors dopo pochi secondi dall'accensione del pc:
it87-isa-0290
Adapter: ISA adapter
VCore 1: +1.65 V (min = +1.42 V, max = +1.57 V) ALARM
VCore 2: +2.46 V (min = +2.40 V, max = +2.61 V)
+3.3V: +6.11 V (min = +3.14 V, max = +3.46 V) ALARM
+5V: +4.73 V (min = +4.76 V, max = +5.24 V) ALARM
+12V: +12.42 V (min = +11.39 V, max = +12.61 V)
-12V: -1.96 V (min = -12.63 V, max = -11.41 V) ALARM
-5V: -9.55 V (min = -5.26 V, max = -4.77 V) ALARM
Stdby: +4.92 V (min = +4.76 V, max = +5.24 V)
VBat: +3.31 V
fan1: 2766 RPM (min = 0 RPM, div = 8)
fan2: 0 RPM (min = 664 RPM, div = 8) ALARM
fan3: 0 RPM (min = 2657 RPM, div = 2) ALARM
M/B Temp: +75°C (low = +15°C, high = +40°C) sensor = thermistor
CPU Temp: +32°C (low = +15°C, high = +45°C) sensor = thermistor
Temp3: +42°C (low = +15°C, high = +45°C) sensor = thermistor

sapete spiegarmi i 78° della scheda madre così presto?

Ciao
Paky

Ritratto di daraf
daraf
(Monster)
Offline
Monster
Iscritto: 30/07/2005
Messaggi: 243

Quote:

Frankyntosh ha scritto:
questo è quello che mi rileva sensors dopo pochi secondi dall'accensione del pc:
it87-isa-0290
Adapter: ISA adapter
VCore 1: +1.65 V (min = +1.42 V, max = +1.57 V) ALARM
VCore 2: +2.46 V (min = +2.40 V, max = +2.61 V)
+3.3V: +6.11 V (min = +3.14 V, max = +3.46 V) ALARM
+5V: +4.73 V (min = +4.76 V, max = +5.24 V) ALARM
+12V: +12.42 V (min = +11.39 V, max = +12.61 V)
-12V: -1.96 V (min = -12.63 V, max = -11.41 V) ALARM
-5V: -9.55 V (min = -5.26 V, max = -4.77 V) ALARM
Stdby: +4.92 V (min = +4.76 V, max = +5.24 V)
VBat: +3.31 V
fan1: 2766 RPM (min = 0 RPM, div = 8)
fan2: 0 RPM (min = 664 RPM, div = 8) ALARM
fan3: 0 RPM (min = 2657 RPM, div = 2) ALARM
M/B Temp: +75°C (low = +15°C, high = +40°C) sensor = thermistor
CPU Temp: +32°C (low = +15°C, high = +45°C) sensor = thermistor
Temp3: +42°C (low = +15°C, high = +45°C) sensor = thermistor

sapete spiegarmi i 78° della scheda madre così presto?

Ciao
Paky

Probabilmente non hai messo mano a /etc/sensors.conf
Infatti la configurazione di default non funziona bene per tutte le schede, ma necessita di essere adattata; fortunatamente all'interno del file ci sono le spiegazioni e gli esempi per moltissime schede e chipset attualmente in commercio

Ritratto di Frankyntosh
Frankyntosh
(Junior)
Offline
Junior
Iscritto: 27/01/2006
Messaggi: 46

Trovato,grazie mille
adesso mi tocca solo tradurre tutto

Laughing Laughing Laughing