Problemi con PAM-panel-icon

2 risposte [Ultimo messaggio]
Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

Ciao a tutti e buona domenica. Da qualche giorno mi sono accorto di un problema con PAM sul mio pc. Praticamente quando apro il centro di controllo mandriva, dopo aver immesso la pwd di root, il sistema tramite pam dovrebbe mantenere l'autorizzazione di root per un tot di tempo. Invece PAM-panel-icon non viene più caricato. Se provo a lanciarlo da root ho il seguente messaggio di errore:

Citazione:

[nicola@Nilinux ~]$ pam-panel-icon 
Errore: errore di permessi in pam_timestamp_check


Any idea?

Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 279

Non saprei, prova a leggere qui: http://forums.whirlpool.net.au/archive/1052872

Magari trovi qualche indizio Smile

Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

Mi ero già imbattutto in quel link ma non mi ha aiutato tanto. Grazie comunque Andrea, continuerò a girovagare per Google... Big Grin

Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3