Php, Apache, MySQL

Nessuna risposta
Ritratto di barravince
barravince
(Geek)
Offline
Geek
Iscritto: 16/04/2005
Messaggi: 64

Ciao ragazzi,
Analizzate questo input:

[root@localhost barravince]# urpmi apache php mysql
E' richiesto uno dei seguenti pacchetti:
1- apache2-mod_php-2.0.50_4.3.8-2mdk.i586 : The PHP4 HTML-embedded scripting la
nguage for use with apache2. (to install)
2- php-cgi-4.3.8-3mdk.i586 : CGI interface to PHP (to install)
3- php-cli-4.3.8-3mdk.i586 : Command-line interface to PHP (to install)
Qual'è la tua scelta? (1-3) 1
Per soddisfare le dipendenze, saranno installati i seguenti 22 pacchetti (19 MB)
:
MySQL-4.0.20-3mdk.i586
MySQL-client-4.0.20-3mdk.i586
MySQL-common-4.0.20-3mdk.i586
apache-1.3.31-6mdk.i586
apache-conf-2.0.50-4mdk.i586
apache-modules-1.3.31-6mdk.i586
apache2-2.0.50-5mdk.i586
apache2-common-2.0.50-5mdk.i586
apache2-mod_php-2.0.50_4.3.8-2mdk.i586
apache2-modules-2.0.50-5mdk.i586
libapr-util0-0.9.5-7mdk.i586
libapr0-0.9.5-11mdk.i586
libdb3.3-3.3.11-19mdk.i586
libmm1-1.3.0-4mdk.i586
libmysql12-4.0.20-3mdk.i586
libphp_common432-4.3.8-3mdk.i586
libtool-1.5.6-4mdk.i586
perl-CGI-3.05-1mdk.noarch
perl-DBI-1.43-2mdk.i586
perl-Data-ShowTable-3.3-9mdk.noarch
perl-Mysql-1.22_19-9mdk.i586
php-ini-4.3.8-1mdk.noarch
E' corretto? (S/n) s
Per favore inserisci il supporto denominato "Installation CD 1 (x86) " nel dispo sitivo [/dev/hdc]
Premi Invio quando sei pronto...

installazione di /var/cache/urpmi/rpms/libapr0-0.9.5-11mdk.i586.rpm
In preparazione... ##################################################
/usr/bin/perl: relocation error: /lib/libz.so.1: symbol __sprintf_chk, version G LIBC_2.3.4 not defined in file libc.so.6 with link time reference

Che cosa può succedere, sono su una mandrake 10.1

Mandriva 10.1 comunity