kbluetoothd

7 risposte [Ultimo messaggio]
Ritratto di sopadj1
sopadj1
(Junior)
Offline
Junior
Iscritto: 09/10/2004
Messaggi: 11

salve gente!!!!

ho un cell (erikson t68i) che ha il gprs ed il bluetooth, ho anche una chiavetta usb bluetoot

ho installato e configurato kbluetoothd ma , dopo essermi connesso, dopo circa30 secondi la connessione cade.

chi mi aiuta (indicandomi magari un documento) a configurare kbluetoothd per navigare in internet?

grazie

Ritratto di Maurizio
Maurizio
(Geek)
Offline
Geek
Iscritto: 05/10/2004
Messaggi: 173

Ciao
io mi trovo nella stessa tua situazione come mezzi, però mica uso sto kbluetoothd, prima volta che lo sento utilizzo bluez per la il bluetooth e per il gprs kppp.
E vado alla grande!!
Non si mai disconnesso una volta... vedi in fedoraitalia.org ho scritto una guida sull'argomento.

ciao

Ritratto di Maurizio
Maurizio
(Geek)
Offline
Geek
Iscritto: 05/10/2004
Messaggi: 173

Visto che perchè non lo spieghi come ti sei fatto a connettere con quel tool?
sono molto curioso Wink

Ritratto di sopadj1
sopadj1
(Junior)
Offline
Junior
Iscritto: 09/10/2004
Messaggi: 11

Non riesco a trovare la tua guida, mi daresti un link piu diretto?

Ritratto di Maurizio
Maurizio
(Geek)
Offline
Geek
Iscritto: 05/10/2004
Messaggi: 173

Ciao
stammattina mi sono ricordato che anche a me all'inizio dava questo problema, ed era che lo mettevo in modalità raggiungibile il cell..
Invece lo si deve mettere in modalità 'attiva', opzioni --> modalita operat.--> attiva !
Può darsi che è questo, cmq il link è questo http://www.fedoraitalia.org/modules/wfsection/article.php?articleid=124 .
Ora mi potresti fare un favore tu?
Mi dai una spiegazione come hai fatto tu a connetterti con il cellulare?
Ci tengo!!
Non dimenticarti... Sad

Ritratto di sopadj1
sopadj1
(Junior)
Offline
Junior
Iscritto: 09/10/2004
Messaggi: 11

ho seguito 1 guida su linuxdesktop.it , che parlava di come farlo sulla debian, ma io lho fatto su mandrake10.1 e funzionava....scusami ma nn mi ricordo il link e andarlo a cercare, con la connessione gprs su win mi risulterebbe abbastanza lunga... Thinking

Ritratto di sopadj1
sopadj1
(Junior)
Offline
Junior
Iscritto: 09/10/2004
Messaggi: 11

ho seguito alla lettera la tua guida!!! mi riesco a connettermi ad internet ma, ricevo pochissimi byte di dati e di conseguenza non navigo!!!! con windowsxp tutto funziona quindi non è problema di gprs chiavetta usb etc...

ps: ho una mandrake 10.1 verginissima, appena installata

Ritratto di Maurizio
Maurizio
(Geek)
Offline
Geek
Iscritto: 05/10/2004
Messaggi: 173

Ciao
io ho la 10 è va bene!
Guarda ti devo dire che spesso è un problema di kppp, mi è capitato in Fedora.
Credo che nella mandrake non succedesse, in pratica in certi casi kppp non funziona con nessuna connessione, neanche con l'analogica... ora non so se è il tuo caso.
Alcune volte è la linea che fa schifo, la wind!!
Ti devo dire la verità non ho notato tanta differenza tra winzozz e LINUX!!
Non so cosa dirti, non c'è un'altro tool per ppp?