K3b libreria mancante

10 risposte [Ultimo messaggio]
Ritratto di pauldianno85
pauldianno85
(Geek)
Offline
Geek
Iscritto: 29/10/2007
Messaggi: 145

Ciao ragà oggi ho un problema veramente stupido, ho formattato il notebook aggiornando il sistema alla mandriva 2008 spring one gnome, però ho voluto installare k3b.

urpmi k3b

ha installato tutto, ma al termine dell'installazione io non trovavo l'applicazione, così per scrupolo ha digitato nuovamente urpmi k3b e mi è apparso questo

Uno dei pacchetti richiesti non può essere installato:<br />k3b-1.0.5-1.1mib2008.1.i586 (perché non è soddisfatto libmp3lame.so.0)<br />Continuo comunque l&#039;istallazione? (S/n) s

dove la trovo questa libreria per soddisfare l'applicazione?

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

A quanto pare i Mibbiani si sono dimenticati qualche libreria, capita, oppure non hai configurato correttamente le sorgenti di MIB, PLF o Mandriva.

La libmp3lame.so.0, visto che lame è un decoder MP3, direi appartiene a PLF.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Tony_Evo
Tony_Evo
(Guru)
Offline
Guru
Iscritto: 06/06/2007
Messaggi: 1665

Infatti i repo MIB non possono prescindere delle fonti ufficiali.

Hp Pavillion Dv6346eu,nVidia Go 6150,2 Gb di Ram,160 Gb HD.

MIBlog - http://mib.pianetalinux.org
Forum MIB - http://mib.pianetalinux.org/forum/index.php

Ritratto di pauldianno85
pauldianno85
(Geek)
Offline
Geek
Iscritto: 29/10/2007
Messaggi: 145

I repo gli ho inseriti tutti correttamente, adesso per sicurezza controllo e vi faccio sapere

Ritratto di pauldianno85
pauldianno85
(Geek)
Offline
Geek
Iscritto: 29/10/2007
Messaggi: 145

[root@localhost /]# urpmi.addmedia --update MIB_i686_PlfFree http://mib.pianetalinux.org/2008.1/i586/plf-free with media_info/synthesis.hdlist.cz<br />il supporto &quot;MIB_i686_PlfFree&quot; esiste già

è tutto ok, quindi cosa sarà secondo voi?

Ritratto di Tony_Evo
Tony_Evo
(Guru)
Offline
Guru
Iscritto: 06/06/2007
Messaggi: 1665

Io intendevo i repo ufficiali(mdv e plf)

P.S. ricorda di mettere sempre la spunta aggiorna.

Hp Pavillion Dv6346eu,nVidia Go 6150,2 Gb di Ram,160 Gb HD.

MIBlog - http://mib.pianetalinux.org
Forum MIB - http://mib.pianetalinux.org/forum/index.php

Ritratto di pauldianno85
pauldianno85
(Geek)
Offline
Geek
Iscritto: 29/10/2007
Messaggi: 145

ho risolto ma i repo ufficiali gli avevo messi tutti, e che non so come ma quella libreria non me la scaricava mi andava in attending senza scaricare, ma solo con lei succedeva, adesso ho risolto grazie lo stesso

Ritratto di pauldianno85
pauldianno85
(Geek)
Offline
Geek
Iscritto: 29/10/2007
Messaggi: 145

Quote:

pauldianno85 ha scritto:
ho risolto ma i repo ufficiali gli avevo messi tutti, e che non so come ma quella libreria non me la scaricava mi andava in attending senza scaricare, ma solo con lei succedeva, adesso ho risolto grazie lo stesso

questo è il messaggio che ho scritto quando avevo risolto il problema, ti ringrazio delle dritte ma adesso a problema risolto non mi servono queste indicazioni, alla prossima collega mandriviano

Ritratto di symbianflo
symbianflo
(Guru)
Offline
Guru
Iscritto: 15/06/2007
Messaggi: 988

allora ti mancano i repo PLF :
Quote:

lib64lame0

riassunto
Main library for lame
versione
3.97-3plf2008.1
gruppo
System/Libraries
dimensione
401417
descrizione
This package contains the library needed to run programs dynamically linked with libmp3lame. This package is in PLF, as MP3 encoding is covered by software patents.
url
http://lame.sourceforge.net
architettura
x86_64
dipende da
rpmlib(VersionedDependencies) (<= 3.0.3-1), /sbin/ldconfig , /sbin/ldconfig , rpmlib(PayloadFilesHavePrefix) (<= 4.0-1), rpmlib(CompressedFileNames) (<= 3.0.4-1), libc.so.6(64bit) , libc.so.6(GLIBC_2.2.5)(64bit) , libc.so.6(GLIBC_2.3)(64bit) , libc.so.6(GLIBC_2.3.4)(64bit) , libc.so.6(GLIBC_2.4)(64bit) , rtld(GNU_HASH)
fornisce
liblame,
libmp3lame0, libmp3lame.so.0,()(64bit), lib64lame0
ora installazione
ven 09 mag 2008 18:59:51 CEST
distribuzione
Mandriva Linux
fornitore
Penguin Liberation Front
impacchettatore
Anssi Hannula <anssi@zarb.org>
data-compilazione
ven 28 mar 2008 07:15:55 CET

i repo mib NON sostituiscono altri ,
e dalla suite k3b 1.0.5. non manca nessuna libreria , anzi se guardi bene troverai perfino k3b-monkey-audio plugin .....
Verifica i repo PLF e non MIB_PLF....

Scusatemi se ogni tanto sbaglio, nell'ortografia e nello scrivere: Me lo dite sempre in molti!
Ma io sono di origini estere, quindi perdonatemi, e non fatemi pesare sempre troppo questa cosa...

Ritratto di pauldianno85
pauldianno85
(Geek)
Offline
Geek
Iscritto: 29/10/2007
Messaggi: 145

Si si lo so che i repo mib non sostituiscono gli ufficiali, ma i repo gli avevo configurati appena ho installato la spring è tutto ok, non ci lascio nessun repo ufficiale tranne i backports per i test, quando andavo a scaricare le librerie non mi scaricava quella mancante, e poi ho fatto più tentativi e me l'ha scaricato, grazie lo stesso collega Laughing

Ritratto di symbianflo
symbianflo
(Guru)
Offline
Guru
Iscritto: 15/06/2007
Messaggi: 988

Quote:

pauldianno85 ha scritto:
Si si lo so che i repo mib non sostituiscono gli ufficiali, ma i repo gli avevo configurati appena ho installato la spring è tutto ok, non ci lascio nessun repo ufficiale tranne i backports per i test, quando andavo a scaricare le librerie non mi scaricava quella mancante, e poi ho fatto più tentativi e me l'ha scaricato, grazie lo stesso collega Laughing

http://mib.pianetalinux.org/2008.1/setrepos_multi-2.2.2.sh
scarica , e reinstalla i repo a dovere....forse meglio

Scusatemi se ogni tanto sbaglio, nell'ortografia e nello scrivere: Me lo dite sempre in molti!
Ma io sono di origini estere, quindi perdonatemi, e non fatemi pesare sempre troppo questa cosa...