Help Ekiga

6 risposte [Ultimo messaggio]
Ritratto di francoemme
francoemme
(Geek)
Offline
Geek
Iscritto: 08/11/2007
Messaggi: 91

Uso Mandriva2009 con Gnome. Due webcam che possiedo vengono totalmente ignorate.
Appena inserita però una Logitech Quickcam mi si è avviato Ekiga. Nel monitor vedo la mia immagine. Ho provato a fare una chiamata di echo-test, l'audio funziona )l'audio del microfono viene ripetuto alcuni secondi dopo).
Ecco le domande:
1) come faccio a provare se il video è effettivamente stato trasmesso?
2) Ho qualche difficoltà con l'inglese: la gentile signorina che risponde mi pare dica che per terminare la prova si deva pigiare il tasto "pound" )sterlina), che però con la mia tastiera Italiana non provoca assolutamente nulla. Ho provato anche a chiederle di parlare in Italiano, ma non mi risponde )forse non è proprio così gentile, o forse è un pò ignorante).
3) con Ekiga posso comunicare anche con chi non ha lo stesso software, bensì Skype?

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

Quote:

francoemme ha scritto:
Uso Mandriva2009 con Gnome. Due webcam che possiedo vengono totalmente ignorate.
Appena inserita però una Logitech Quickcam mi si è avviato Ekiga. Nel monitor vedo la mia immagine. Ho provato a fare una chiamata di echo-test, l'audio funziona (l'audio del microfono viene ripetuto alcuni secondi dopo).
Ecco le domande:
1) come faccio a provare se il video è effettivamente stato trasmesso?
2) Ho qualche difficoltà con l'inglese: la gentile signorina che risponde mi pare dica che per terminare la prova si deva pigiare il tasto "pound" (sterlina), che però con la mia tastiera Italiana non provoca assolutamente nulla. Ho provato anche a chiederle di parlare in Italiano, ma non mi risponde (forse non è proprio così gentile, o forse è un pò ignorante).
3) con Ekiga posso comunicare anche con chi non ha lo stesso software, bensì Skype?

1. se ti vedi allora funziona, questo probabilmente perchè mandriva ha già i driver configurati o sono build-in nel kernel.. se il video viene inviato te lo deve dire il ricevente.
2. mettere la lingua impostata su italiano no?eheh
PS: è un messaggio automatico di apertura che diventa italiano se imposti la lingua correttamente
3. attualmente no, perchè il protocollo di skype è chiuso ma con la prossima release di kopete questa funzionalità dovrebbe essere introdotta con kde4.2..
ciao

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di michele-p
michele-p
(Guru)
Offline
Guru
Iscritto: 22/01/2007
Messaggi: 3268

...e io aggiungo; per le altre due webcam collegale e riporta (aprendo eventualmente un altro post) l'output del comando

lsusb

E confermo che la Logitech QuickCam (almeno con la Messenger il modello che ho io) ha il modulo integrato nel kernel.

Bye 8-)

Ritratto di klick
klick
(Monster)
Offline
Monster
Iscritto: 04/04/2008
Messaggi: 442

si,anch'io ho una logitech e viene riconosciuta

hai provato questa soluzione,negli errata:

http://wiki.mandriva.com/it/2009.0_Errata#Le_webcam_non_funzionano_in_alcune_applicazioni_.28compreso_Skype.29

ciao,ciao

Ritratto di francoemme
francoemme
(Geek)
Offline
Geek
Iscritto: 08/11/2007
Messaggi: 91

Quote:

michele-p ha scritto:
...e io aggiungo; per le altre due webcam collegale e riporta )aprendo eventualmente un altro post) l'output del comando

lsusb

Dunque: le webcam sono una vecchia macchina fotografica Kodak EZ200 e una webcam di marca sconosciuta. Entrambe funzionano anche da webcam e sotto windows vanno.
Ecco gli output di LSUSB:
-------------------------------------------------
Kodak:
Bus 001 Device 001: ID 1d6b:0002
Bus 003 Device 003: ID 040a:0300 Kodak Co. EZ-200
Bus 003 Device 001: ID 1d6b:0001
Bus 002 Device 001: ID 1d6b:0001
-------------------------------------------------
Sconosciuta:
Bus 001 Device 001: ID 1d6b:0002
Bus 003 Device 001: ID 1d6b:0001
Bus 002 Device 002: ID 093a:2468 Pixart Imaging, Inc. Easy Snap Snake Eye WebCam
Bus 002 Device 001: ID 1d6b:0001
-------------------------------------------------
Non mi è chiaro però perchè la logitech non venga riconosciuta da Skype e come fare per farla andare sotto Skype.

Ciao

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

michele-p ha scritto:

...e io aggiungo; per le altre due webcam collegale e riporta (aprendo eventualmente un altro post) l'output del comando

lsusb

E confermo che la Logitech QuickCam (almeno con la Messenger il modello che ho io) ha il modulo integrato nel kernel.

Bye 8-)

Salve
Io ho appena acquistato una Logitech c270. Ho fatto bene ? In realtà non succede nulla: non vedo lucine che si accendono sulla webcam, se lancio ekiga non accade niente. Proverò Skype, ma vorrei prima sapere se ho speranze di far funzionare la Cam..

Grazie di qualunque consiglio vogliate dare !

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 279

Hai provato con qualche altro progamma se la webcam funziona? Collega la webcam e poi dai come utente root:

$ lsusb

P.S: Un consiglio, apri una nuova discussione, non riaprire una del 2009 Wink