digikam-1.4.0-4 [RISOLTO]

6 risposte [Ultimo messaggio]
Ritratto di Salvatore47
Salvatore47
(Geek)
Offline
Geek
Iscritto: 28/12/2007
Messaggi: 101

Ieri è arrivato l'aggiornamento di digikam-1.4.0-4mdv2010.1.x86_64.rpm, il programma appena viene eseguito va in crash.

Dalla Shell mi da il seguente errore:
[-----------@localhost ~]$ digikam
QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is still in use, all queries will cease to work.
KCrash: Application 'digikam' crashing...
KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit
sock_file=/home/salvatore/.kde4/socket-localhost/kdeinit4__0

[1]+  Stopped                 digikam

Ciao da Salvo

N.B.: ambiente grafico KDE 4.5.0

Mandriva 2011 - 64bit
Kernel 3.1.6 desktop nrj - MIB
KDE - Gnome

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

La prima cosa da fare in questi casi è fare il login come xguest e vedere se anche li il programma si blocca, appena ho un attimo lo provo.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Salvatore47
Salvatore47
(Geek)
Offline
Geek
Iscritto: 28/12/2007
Messaggi: 101

Con l'utente xguest parte una configurazione guida del programma, ma finita la suddetta va in crash.
Riavviando nuovamente il programma fa in crash.

Ciao da Salvo

Mandriva 2011 - 64bit
Kernel 3.1.6 desktop nrj - MIB
KDE - Gnome

Ritratto di LeoEdre
LeoEdre
(Monster)
Offline
Monster
Iscritto: 21/01/2007
Messaggi: 371

A me non è arrivato quell'aggiornamento. Su che repository si trova?

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Devi abilitare l'aggiornamento di Main Backports per trovarlo.

Dunque, l'ho installato su di una 2010.1 X86_64 pulita e funziona perfettamente.

La domanda ora è hai qualche pacchetto strano installato?? magari KDE 4.5.0??

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

idem come sopra funge molto bene, e mi sa che quello che da fasatidio è kde 4.5--

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Salvatore47
Salvatore47
(Geek)
Offline
Geek
Iscritto: 28/12/2007
Messaggi: 101

Prima di tutto grazie per la velocità delle risposte.

Ho installato di nuovo la vecchia versione funzionante per KDE 4.5.0.

Ciao da Salvo

Mandriva 2011 - 64bit
Kernel 3.1.6 desktop nrj - MIB
KDE - Gnome