cooker 2009.1, pulseaudio non funziona?

2 risposte [Ultimo messaggio]
Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

Ho notato che da un paio di settimane hanno fatto pulizia nella sezione multimedia del centro di controllo di kde4. infatti adesso per ogni voce non c'è più una lista di possibili dispositivi, ma solo pulse audio sia con gstreamer che con xine. Il problema è che mentre prima quando non funzionava l'audio giocavo un po' con l'ordine dei dispositivi e riuscivo a far funzionare tutto, adesso non funziona più niente. in più nella sezione "acquisizione audio" non ci sono proprio dispositivi.

Anche voi avete lo stesso problema?

ciao ciao

Emanuele

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Ho avuto problemi con PulseAudio solo su alcune macchine con Mandriva 2009.0 aggiornate a Cooker, tutti i problemi si sono risolti installando la 2009.1 RC1 e poi aggiornandola a Cooker.
Penso che la causa dei problemi sia dovuta a qualche file .rpmnew relativo a pulseaudio che rimane in giro.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

ok allora prossimamente formatterò e installerò la rc1

grazie

ciao ciao

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led