aMule: lowID

22 risposte [Ultimo messaggio]
Ritratto di Swordmaster
Swordmaster
(Geek)
Offline
Geek
Iscritto: 17/03/2007
Messaggi: 53

Salve, quando avvio amule ho un lowid(e quindi le freccie gialle in basso a destra), inoltre dopo qualche minuto amule si disconnette da Kademilia e non si riconnette più(a meno che non lo riavvii). Ho aperto le porte 4662, 4665 e 4672 in firestarter però non è cambiato niente. C'è un modo per risolvere la cosa? Grazie e ciao a tutti.

Ritratto di maialinux
maialinux
(Geek)
Offline
Geek
Iscritto: 23/11/2006
Messaggi: 78

Io avevo lo stesso problema, il mio provider è tiscali.
Leggendo su tiscali.it ho scoperto che dovevo configurare il modem, ho seguito le istruzioni e ora va tutto.
Magari anche il tuo è un problema simile, cerca tra le faq del tuo provider...

Linux User #434021

Ritratto di brigante
brigante
(Geek)
Offline
Geek
Iscritto: 11/02/2007
Messaggi: 152

per avere la sicurezza esatta delle porte , e pere farla prenbdere in quel posto a tutti i provider che non si comportano bene con i p2p client , apri le porte 1755 e 1756.

per quanto riguarda la stabilità del mulo , dimmi dopo aver provato con le nuove porte come va.

ciao

brigante~

can not be free a man who oppresses another man -Karl Marx-

BackTrack~blog

Ritratto di Swordmaster
Swordmaster
(Geek)
Offline
Geek
Iscritto: 17/03/2007
Messaggi: 53

In realtà mi è bastato soltanto aprire le porte sopra dette(al primo post), in firestarter. Solo che una volta aperte le porte l'ID non è subito alto, ma bisogna riavviare amule(l'avrò riavviato una decina di volte)(e anche il computer credo) e attendere.
Cmq grazie per i vostri suggerimenti Laughing

Ritratto di brigante
brigante
(Geek)
Offline
Geek
Iscritto: 11/02/2007
Messaggi: 152

in ogni caso , e se vuoi , prova a fare la differenza di Download tra le porte 1755-1756 e le porte 4662-4672.......
......dovresti notare la differenza......................
..................... e di molto anche.

ciao.

brigante~

can not be free a man who oppresses another man -Karl Marx-

BackTrack~blog

Ritratto di silver
silver
(Geek)
Offline
Geek
Iscritto: 11/08/2006
Messaggi: 57

anche io ho un prob di lowid quando uso amule...

@brigante
vorrei provare le porte cha hai suggerito...
ma come si "aprono" queste porte???

inotre a me risulta kad (firewalled) come lo sblocco??

grazie in anticipo

Mandriva2008.0 ONE Kde 3.5.7 on PIV 2.6GHz - ATI 9600 Radeon - Webcam Creative NXPro :-o :-o

Ritratto di Radagast
Radagast
(Guru)
Offline
Guru
Iscritto: 09/09/2005
Messaggi: 568

E' una settimana che non ci smanetto ma continuo ad avere low id sul portatile con 2007.1 . Sulla 2007.0 non ho problemi.
Utilizzo le stesse porte, firewall mandriva disabilitato su entrambi e firewall esterno comune ad entrambi i pc... mi pare una favola... ma di sicuro il trucco c'è.
Provero' ad utilizzare le porte suggerite rispetto alle solite...

Ritratto di brigante
brigante
(Geek)
Offline
Geek
Iscritto: 11/02/2007
Messaggi: 152

@Silver

...allora....nel menù di aMule , se vai su ->Preferenze e poi su ->Connessioni ci sono due piccole finestre dove si devono inserire dei valori....

...tu nella porta TCP inserisci il valore 1755
....e nella porta UDP inserisci il valore 1756
tutto quì.

questo é stato , ed é un problema anche di telecom non solo di tiscali o di libero.

per quanto riguarda il kad firewalled , non vuol dire che tu abbia un firewall che impedisce il up/download , ma soltanto che non hai ancora dei contatti KAD a sufficienza per poter partire cion un KAD=OK e cioé con la freccetta verde.

é un pochino differente dal classico eMule di finestre , ma dopo un pò si capisce tutto.
il KAD Firewalled dovrebbe scomparire dopo qualche giorno , l' importante é che non spegni la macchina senza chiudere il mulo normalmente.

per quanto riguarda la Mandriva 2007.0 o la 2007.1 é sempre , o dovrebbe essere sempre la questione di usare da poco il client.

dimmi dopo qualche giorno come va.

ciao. Wink

brigante~

can not be free a man who oppresses another man -Karl Marx-

BackTrack~blog

Ritratto di Radagast
Radagast
(Guru)
Offline
Guru
Iscritto: 09/09/2005
Messaggi: 568

ah ... :-o non la sapevo sta cosa... allora provero' a lascirlo attaccato per un paio di giorni.
Mi sembrava strana sta cosa Big Grin

Ritratto di brigante
brigante
(Geek)
Offline
Geek
Iscritto: 11/02/2007
Messaggi: 152

non é che si deve lasciarolo attaccato un paio di giorni....
praticamente dovrebbe bastarti un collegamento KAD che ti permette di far leggere al mulo i tuoi contatti.

se vai nella pagina del log di aMule alla sezione server i primi tempi ti dà KAD-Firewalled perché sul log c'é il classico "letti 0 contatti KAD" , e se vai a vedere nella linguetta KAD ti dice automaticamente KAD attivo ; Stato Firewalled=nessun amico.
é differente da eMule che ti dà il Firewalled(freccetta gialla) in casi diversi , come l'uso di router di antivirus eccetera.
con aMule anche se la connessione é OK , se non usi antivirus , non hai router , ma non hai "amici"(contatti KAD) , hai HighID , ma KAD Firewalled.

da quello che io ho capito.....dopo tante smanettate....

ciao.

brigante~

can not be free a man who oppresses another man -Karl Marx-

BackTrack~blog

Ritratto di Radagast
Radagast
(Guru)
Offline
Guru
Iscritto: 09/09/2005
Messaggi: 568

grazie per le info, provero' a verificare. Una cosa è certa: non ho mai avuto di questi problemi prima.
Mi sorge pero' anche un dubbio. Avendo il Notebook "vergine" non ho impostato una cartella per lo share di file (visto che ancora non ne avevo sulla macchina)... forse il problema potrebbe essere quello anche se non credo.

Comunque prossimamente mettero' su un serverino che mi farà il lavoro sporco dei download... così da non dover usare il portatile. Quando avro' piu' tempo mi ci dedichero'. Per ora il 99% dei dowload li faccio via torrent quindi il problema è relativo.

grazie, ciao!