Aggiornamento gcc 4.1.1

Nessuna risposta
Ritratto di vinc1564
vinc1564
(Monster)
Offline
Monster
Iscritto: 12/09/2004
Messaggi: 223

Ho provato ad aggiornare i pacchetti gcc versione 4.1.1 ma con il seguente risultato:

I seguenti pacchetti devono essere rimossi affinché gli altri possano essere aggiornati:

azureus-2.3.0.6-8mdk.i586
(perché manca libgcj.so.6)
bouncycastle-1.32-2mdk.i586
(perché manca java-gcj-compat[*],
perché non Ú soddisfatto bouncycastle-provider == 0:1.32)
bouncycastle-jdk1.4-1.32-2mdk.i586
(perché manca libgcj.so.6)
cairo-java-1.0.2-2mdk.i586
(perché manca libgcj.so.6)
classpath-0.91-0.20060426.2mdk.i586
(perché manca libgcj6-base)
classpathx-jaf-1.1-1mdk.i586
(perché manca libgcj.so.6)
classpathx-mail-1.1.1-1mdk.i586
(perché manca java-sasl,
perché non Ú soddisfatto classpathx-mail-monolithic == 0:1.1.1-1mdk,
perché manca java-gcj-compat[*],
perché manca jce,
perché non Ú soddisfatto jaf >= 0:1.1)
classpathx-mail-monolithic-1.1.1-1mdk.i586
(perché manca libgcj.so.6)
glib-java-0.2.3-1mdk.i586
(perché manca libgcj.so.6)
gnu-crypto-2.1.0-2mdk.i586
(perché manca libgcj.so.6)
gnu-crypto-jce-jdk1.4-2.1.0-2mdk.i586
(perché manca libgcj.so.6)
gnu-crypto-sasl-jdk1.4-2.1.0-2mdk.i586
(perché manca libgcj.so.6)
jakarta-commons-cli-1.0-6.1mdk.noarch
(perché manca jakarta-commons-lang)
jakarta-commons-lang-2.1-1.1mdk.i586
(perché manca libgcj.so.6)
jamvm-1.4.2-4mdk.i586
(perché non Ú soddisfatto classpath >= 0:0.19)
java-1.4.2-gcj-compat-1.4.2.0-40.80.3mdk.i586
(perché manca libgcjawt.so.6)
jessie-1.0.1-3mdk.noarch
(perché non Ú soddisfatto gnu-crypto-sasl-jdk1.4 >= 0:2.1.0,
perché non Ú soddisfatto gnu-crypto >= 0:2.1.0,
perché non Ú soddisfatto gnu-crypto-jce-jdk1.4 >= 0:2.1.0,
perché non Ú soddisfatto libswt3-gtk2 >= 0:3.1.1)
libgtk-java-2.8.3-1mdk.i586
(perché manca libgcj.so.6)
libswt3-gtk2-3.1.2-4mdk.i586
(perché non Ú soddisfatto libgcj6 >= 0:4.0.2)
log4j-1.2.12-1.1mdk.i586
(perché manca libgcj.so.6)

Vuoi proseguire?

Chiaramente mi sono fermato, è successo anche a voi?
Grazie
Ciao

Mandriva 2007 Cooker - Kernel 2.6.20-1 - KDE 3.5.6 & Gnome 2.17 su P4 1.5Ghz - 1Gb RAM - ATI Radeon 9600