WiFi non riconosciuta

3 risposte [Ultimo messaggio]
Ritratto di pabform
pabform
(Geek)
Offline
Geek
Iscritto: 10/01/2014
Messaggi: 59

Salve,
dopo parecchio tempo che non capito qui nel forum torno con un problema che non riesco a risolvere.
Ho installato OpenMandriva 2014 e sto effettuando i passi indispensabili della postinstallazione.
Ho aperto regolarmente il wizard per configurare la rete wireless, ho inserito i dati (sono corretti, ho verificato più volte nei miei altri sistemi e il wireless funziona egregiamente (su Debian, Mint, Ubuntu, Opensuse, Fedora senza problemi) e qui invece, alla fine delle operazioni, quando chiede se voglio avviare subito la rete, io rispondo si, avvia le operazioni di connettività e dopo una manciata di secondi si ferma con questo messaggio:
"C'è un problema con la connessione, può dipendere dalla errata configurazione o da un problema del modem / router, devi rilanciare la configurazione per verificare. "
I dati sono giusti, li conosco bene a memoria in quanto sono gli stessi che ho inserito sugli altri sistemi e il router è un ottimo ZyXEL nuovo di zecca.
Spero che qualche illuminato possa darmi consigli per aggirare il problema, lo spero e ringrazio anticipatamente per l'attenzione. Thinking

OpenMandrivaLX 2014, Linux Mint Qiana, Debian wheezy,
Ubuntu 16.4, OpenSuse(Bottle), PCLinuxOSLXDE, Fedora.

Ritratto di pabform
pabform
(Geek)
Offline
Geek
Iscritto: 10/01/2014
Messaggi: 59

Ho risolto resettando varie volte le info relative alla wifi

OpenMandrivaLX 2014, Linux Mint Qiana, Debian wheezy,
Ubuntu 16.4, OpenSuse(Bottle), PCLinuxOSLXDE, Fedora.

Ritratto di pabform
pabform
(Geek)
Offline
Geek
Iscritto: 10/01/2014
Messaggi: 59

pabform ha scritto:

Salve,
dopo parecchio tempo che non capito qui nel forum torno con un problema che non riesco a risolvere.
Ho installato OpenMandriva 2014 e sto effettuando i passi indispensabili della postinstallazione.
Ho aperto regolarmente il wizard per configurare la rete wireless, ho inserito i dati (sono corretti, ho verificato più volte nei miei altri sistemi e il wireless funziona egregiamente (su Debian, Mint, Ubuntu, Opensuse, Fedora senza problemi) e qui invece, alla fine delle operazioni, quando chiede se voglio avviare subito la rete, io rispondo si, avvia le operazioni di connettività e dopo una manciata di secondi si ferma con questo messaggio:
"C'è un problema con la connessione, può dipendere dalla errata configurazione o da un problema del modem / router, devi rilanciare la configurazione per verificare. "
I dati sono giusti, li conosco bene a memoria in quanto sono gli stessi che ho inserito sugli altri sistemi e il router è un ottimo ZyXEL nuovo di zecca.
Spero che qualche illuminato possa darmi consigli per aggirare il problema, lo spero e ringrazio anticipatamente per l'attenzione. Thinking

Il problema si ripresenta ogni tanto, senza un senso, improvvisamente esce il messaggio "rete wifi disattivata" e non si riattiva più in nessuno dei modi che conosco. Spero nell'aiuto di qualche saggio.

OpenMandrivaLX 2014, Linux Mint Qiana, Debian wheezy,
Ubuntu 16.4, OpenSuse(Bottle), PCLinuxOSLXDE, Fedora.

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Ho avuto svariati problemi con questa distribuzione, non tutti risolti. Spesso vengono risolti dagli aggiornamenti. il problema si presenta quando il supporto alla release viene, se non proprio sospeso (dovrebbe esserci un annuncio ufficiale in merito sui siti istituzionali di Mandriva oppure sulla MIB), in qualche modo abbandonato. Ti consiglio di passare alla LX3. Magari non ti piace (anch'io non sono entusiasta dello stile 2D tropo stilizzato). O passi ad altro.

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5