Problemi seri di navigazione

7 risposte [Ultimo messaggio]
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 452

Salve !
Ho appena effettuato l'ultimo aggiornamento, anche di firefox (50.) e mi accade un fatto inusitato e sorprendente: appena vado su facebook o anche cerco qualcosa con un motore di ricerca mi da errore di caricamento della pagina con la diagnostica riportate nel file allegato.

Per favore ditemi cosa fare, coì internet è praticamente inutilizzabile !

Grazie della cortesia.

AllegatoDimensione
screen.png365.54 KB

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.9.10-1omv- Plasma 5.9.3

Ritratto di rugyada
rugyada
(Geek)
Offline
Geek
Iscritto: 05/02/2008
Messaggi: 163

Sembra lo stesso problema segnalato QUI
?

rugyada
MIB Team - http://mib.pianetalinux.org/

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 452

...non mi fa accedere neppure a questo link !
Devo per forza installare l'odiatissimo chrome.
Potrei volendo ripristinare la vecchia versione di firefox ? non la trovo nei repository....
La cosa strana è con una VM KUBUNTU l'inconveniente non si presenta.

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.9.10-1omv- Plasma 5.9.3

Ritratto di rugyada
rugyada
(Geek)
Offline
Geek
Iscritto: 05/02/2008
Messaggi: 163

Citazione:

...non mi fa accedere neppure a questo link !

Allora allego uno screenshot, perchè è stata pubblicata una risposta con una possibile soluzione

E con QupZilla?

rugyada
MIB Team - http://mib.pianetalinux.org/

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 452

Copiando l'indirizzo e usando Chrome sono riuscito ad accedere alla pagina da te suggerita, e quindi son riuscito a risolvere il problema. In verità mi sembra una pezza: si usa http1 anziché http2, dunque si va più lenti ?

Speriamo che rimedino al più presto.

QupZilla va in crash sistematicamente.

Come faccio a segnalare questi due problemi ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.9.10-1omv- Plasma 5.9.3

Ritratto di rugyada
rugyada
(Geek)
Offline
Geek
Iscritto: 05/02/2008
Messaggi: 163

Si lo dicono che è una soluzione temporanea, un workaround. Ma meglio di niente per ora, se funziona...

Citazione:

Come faccio a segnalare questi due problemi ?


Si può fare la segnalazione sul bugzilla https://issues.openmandriva.org/
Per QupZilla si dovrebbe fare una ricerca anche nei bug precedenti. Questa storia del crash non è nuova.
Nel caso di nuova segnalazione invece, ricordati di lanciare da console e riportare tutto l'output con l'errore.

rugyada
MIB Team - http://mib.pianetalinux.org/

Ritratto di rugyada
rugyada
(Geek)
Offline
Geek
Iscritto: 05/02/2008
Messaggi: 163

Dicono che dovrebbe essere risolto ora, con nss 3.27.1.
Prova ad aggiornare.

rugyada
MIB Team - http://mib.pianetalinux.org/

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 452

Pare che funzioni...incrocio le dita !

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.9.10-1omv- Plasma 5.9.3