Sparito menu Mandriva

26 risposte [Ultimo messaggio]
Ritratto di Max66
Max66
(Geek)
Offline
Geek
Iscritto: 05/07/2009
Messaggi: 89

Ho fatto una nuova installazione su portatile msi di mandriva 2010.0 i686; tutto bene fino alla fine.
Al primo avvio fa l'aggiornamento di circa 1500 e rotti pacchetti (forse anche qualche kernel??).
Al secondo avvio mi ritrovo con il menu K sparito: al suo posto appare il menu IceVM; esiste qualche comando da shell per ripristinarlo (dato che con MCC non è possibile)?
Grazie.

Mdv 2010.2 i586 - KDE4.5.5 - Kernel 2.6.33.6-desktop-nrjpae -> INTEL Core2 Duo E7300 2,66GHz - 4GB - nVidia GeForce9500GT
Mdv 2011 x86_64 - KDE4.6.5 - Kernel 2.6.38.7-desktop-1mnb2 -> AMD Thurion X2 Ultra Dual-Core Mobile ZM-80 - 4GB - nVidia GT130M

Ritratto di Andrea1
Andrea1
(Monster)
Offline
Monster
Iscritto: 06/10/2006
Messaggi: 478

Non è che per caso ti manca KDE?
ciao ciao

Ritratto di emanueleeeee
emanueleeeee
(Guru)
Offline
Guru
Iscritto: 21/11/2006
Messaggi: 898

apri un terminale
loggati da root con il comando "su" (password di root)
urpmi task-kde4 (installi kde4)
poi slogghi e rilogghi selezionando kde4 come desktop grafico

Mandriva 2010.1 - Kde 4.4.3

Ritratto di Max66
Max66
(Geek)
Offline
Geek
Iscritto: 05/07/2009
Messaggi: 89

Terzo avvio: il menu K è tornato!!
Manca però l'icona che segnala i nuovi dispositivi inseriti: al suo posto una X rossa che segnala che "non è stato possibile installare l'oggetto": accidenti!
Ho fatto l'installazione con una 2010.0 free, ma nell'aggiornamento sucessivo è entrato l'aggiornamento alla 2010.1: infatti ora nella schermata di scelta del SO con cui partire mi dice Mandriva spring.
Se apro dolphin mi dice che c'è kde4.4.1, però il kernel è 2.6.31.5
urpmi task-kde4 --> quarto riavvio: non parte più il grub!!
Mi sa che qualcosa si è incasinato: che faccio riparto da zero? Con quale versione?
Giornata nera ...

Mdv 2010.2 i586 - KDE4.5.5 - Kernel 2.6.33.6-desktop-nrjpae -> INTEL Core2 Duo E7300 2,66GHz - 4GB - nVidia GeForce9500GT
Mdv 2011 x86_64 - KDE4.6.5 - Kernel 2.6.38.7-desktop-1mnb2 -> AMD Thurion X2 Ultra Dual-Core Mobile ZM-80 - 4GB - nVidia GT130M

Ritratto di emanueleeeee
emanueleeeee
(Guru)
Offline
Guru
Iscritto: 21/11/2006
Messaggi: 898

Non capisco. Ma hai aggiornato volutamente la 2010.0 alla 2010.1 ? No perchè normalmente non è un'operazione che si fa da sola. Devi aver configurato male i repository

Mandriva 2010.1 - Kde 4.4.3

Ritratto di emanueleeeee
emanueleeeee
(Guru)
Offline
Guru
Iscritto: 21/11/2006
Messaggi: 898

Comunque se vuoi ripartire da zero, l'ultima versione è sempre la scelta migliore. Scarica la 2010.1 e installa quella

Mandriva 2010.1 - Kde 4.4.3

Ritratto di Max66
Max66
(Geek)
Offline
Geek
Iscritto: 05/07/2009
Messaggi: 89

I repo sono configurato come da manuale MIB: tutti attivi tranne MIB expert.
Ho appena aggiornato un'altra macchina e mi è entrata anche li la 2010.1, con scomparsa di tutte le personalizzazioni del desktop (ma almeno quì il menu K è rimasto!)
Partire da una release fresca fresca?? Brrrrrividi!!!
Comunque grazie.

Mdv 2010.2 i586 - KDE4.5.5 - Kernel 2.6.33.6-desktop-nrjpae -> INTEL Core2 Duo E7300 2,66GHz - 4GB - nVidia GeForce9500GT
Mdv 2011 x86_64 - KDE4.6.5 - Kernel 2.6.38.7-desktop-1mnb2 -> AMD Thurion X2 Ultra Dual-Core Mobile ZM-80 - 4GB - nVidia GT130M

Ritratto di emanueleeeee
emanueleeeee
(Guru)
Offline
Guru
Iscritto: 21/11/2006
Messaggi: 898

Non dico che dovevi attivare il MIB expert. Dico che forse hai sbagliato a selezionare i repository. Non è possibile che una 2010.0 passa a 2010.1 DA SOLA.
Io sono convinto che hai installato i repository della 2010.1 sulla 2010.0 non trovo altra spiegazione

Riveti attentamente la procedura che utilizzi per aggiungere i repository perchè sbagli sicuramente qualcosa. Non vorrei che dopo un installazione pulita ti ritroverai ad avere problemi simili dovuti ad una errata configurazione dei repository.

FAI BENE ATTENZIONE A NON CONFONDERE LA 2010.1 CON LA 2010.0
Ogni versione di Mandriva ha i suoi repository

Mandriva 2010.1 - Kde 4.4.3

Ritratto di manson
manson
(Monster)
Offline
Monster
Iscritto: 08/04/2009
Messaggi: 324

Sicuramente hai configurato i repository in maniera errata. Come già ti hanno suggerito, devi imòpostare i repository per la 2010.0.
Io ti consiglierei di puntare il tuo browser al seguente indirizzo:
http://urpmi.mandriva.ru/?language=en
da qui potrai configurare i repository ufficiali e quelli del MIB, in maniera automatica, per fare casino bisognerebbe mettersi d'impegno!

[=4]Cooker x86_64 - Kde 4.5.76 kernel - 2.6.36-desktop-2mnb - Mandriva 2010.1 Free kde 4.5.3 - kernel 2.6.35.8-desktop-nrj.69mib - Pentium(R) Dual-Core CPU x86_64 E5200 2.50GHz - 2 Gb Ram - NVidia 256.44 GeForce 9600 GT - [b]

Ritratto di Max66
Max66
(Geek)
Offline
Geek
Iscritto: 05/07/2009
Messaggi: 89

Scusa, ma i repositori che ho attivi sono:

  • main_32 release, updates, backports
  • contrib_32 release, updates, backports
  • NonFree_32 release, updates, backports
  • PLF-Free_32 release, backports
  • PLF-NonFree_32 release, backports
  • MIB-basic_32

Ma la 2010.1 in che repo si trova?

Mdv 2010.2 i586 - KDE4.5.5 - Kernel 2.6.33.6-desktop-nrjpae -> INTEL Core2 Duo E7300 2,66GHz - 4GB - nVidia GeForce9500GT
Mdv 2011 x86_64 - KDE4.6.5 - Kernel 2.6.38.7-desktop-1mnb2 -> AMD Thurion X2 Ultra Dual-Core Mobile ZM-80 - 4GB - nVidia GT130M

Ritratto di manson
manson
(Monster)
Offline
Monster
Iscritto: 08/04/2009
Messaggi: 324

Sicuramente hai configurato i repository in maniera errata. Come già ti hanno suggerito, devi imòpostare i repository per la 2010.0.
Io ti consiglierei di puntare il tuo browser al seguente indirizzo:
http://urpmi.mandriva.ru/?language=en
da qui potrai configurare i repository ufficiali e quelli del MIB, in maniera automatica, per fare casino bisognerebbe mettersi d'impegno!

[=4]Cooker x86_64 - Kde 4.5.76 kernel - 2.6.36-desktop-2mnb - Mandriva 2010.1 Free kde 4.5.3 - kernel 2.6.35.8-desktop-nrj.69mib - Pentium(R) Dual-Core CPU x86_64 E5200 2.50GHz - 2 Gb Ram - NVidia 256.44 GeForce 9600 GT - [b]