Aiuto: non riesco ad entrare in modalità grafica

12 risposte [Ultimo messaggio]
Ritratto di apache
apache
(Geek)
Offline
Geek
Iscritto: 20/01/2005
Messaggi: 57

Oggi ho fatto l'aggiornamento da LE2005 a 2006.0 con urpmi.
Mentre stava aggiornando mi si è piantato il pc e riavviando mi metteva solo in modalità console. Ho completato l'aggiornamento da root, ma ora se riavvio entro sempre solo in modalità console, non grafica.
Che comandi devo dare per passare a, che so, kde o comunque alla solita modalità grafica?
Che bello però: mi sembra di essere tornato a 20 anni fa, col DOS.....

Aiutooooo

Ritratto di cirax
cirax
(Geek)
Offline
Geek
Iscritto: 25/10/2004
Messaggi: 187

Ciao,

guarda qui:

http://www.mandrakeitalia.org/modules/news/article.php?storyid=416

inoltre nelle guide puoi avere più info...


"piscio sui pomponi e sui cilindri dispari!"
da Ed il polso del Joe Bar Team

Ritratto di apache
apache
(Geek)
Offline
Geek
Iscritto: 20/01/2005
Messaggi: 57

Non è quello il mio caso;
io adesso quando avvio, dopo che mi dice passo alla fase di avvio non interattiva, ho sullo schermo solo la richiesta di login name e password, dato il quale ho uno schermo alfanumerico che è la consolle.
Come faccio a passare a modalità grafica?

Ritratto di cirax
cirax
(Geek)
Offline
Geek
Iscritto: 25/10/2004
Messaggi: 187

Digita startx

se parte guarda in configura il computer, avvio, accesso automatico che sia spuntato avvia la sezione grafica...


"piscio sui pomponi e sui cilindri dispari!"
da Ed il polso del Joe Bar Team

Ritratto di apache
apache
(Geek)
Offline
Geek
Iscritto: 20/01/2005
Messaggi: 57

Fatto (ci metto un pò, devo uscire da winzozz e riavviare il pc), ma mi dà questa segnalazione, dopo aver digitato startx (fa la stessa cosa se digito kde):
execve failed for /etc/X11/X

poi dopo un pò:
xinit: unable to connect to X server

Ritratto di apache
apache
(Geek)
Offline
Geek
Iscritto: 20/01/2005
Messaggi: 57

Non so se c'entra, ma durante la fase di avvio, mi dà [OK] a tutto tranne che a mtink [FALLITO]

Ritratto di cirax
cirax
(Geek)
Offline
Geek
Iscritto: 25/10/2004
Messaggi: 187

Ciao,

prova a scrivere init 5

questo è il runlevel grafico...


"piscio sui pomponi e sui cilindri dispari!"
da Ed il polso del Joe Bar Team

Ritratto di apache
apache
(Geek)
Offline
Geek
Iscritto: 20/01/2005
Messaggi: 57

No, a quanto pare sono già in init 5 (ho provato init 0 e spegne, init 6 riavvia, init S passa a single user, init U fa il reloading), se faccio init 5 resta lì (ma anche nella sequenza di avvio prima di arrivare lì mi dice passaggio all'avvio non interattivo, init 5.

Avanti la prossima

Ritratto di magma
magma
(Junior)
Offline
Junior
Iscritto: 11/11/2005
Messaggi: 36

Ciao io ho avuto un problemasimile.

Mi loggavo come super utente, davo init 5 e quando avviava il tutto sono entrato in kde, poi configurazione del computer; avvio e da li scegli una voce che non ricordo bene come si chiami, ma capisci che è quella perkè ha a che fare con l'avvio in modalità grafica...
spero di averti aiutato!

Ritratto di apache
apache
(Geek)
Offline
Geek
Iscritto: 20/01/2005
Messaggi: 57

Quote:

apache ha scritto:
mi dà questa segnalazione, dopo aver digitato startx (fa la stessa cosa se digito kde):
execve failed for /etc/X11/X

poi dopo un pò:
xinit: unable to connect to X server

allora il problema è che non riesco a far partire kde per questo motivo....... Come si fa?

Ritratto di cirax
cirax
(Geek)
Offline
Geek
Iscritto: 25/10/2004
Messaggi: 187

Ciao,

ti dico l'ultima poi mi ritiro... se hai installato i driver nvidia edita xorg.conf e risostituisci nvidia con nv...

mi era capitata una cosa simile con Mandrake 10 e così avevo risolto...

Ciao ciao


"piscio sui pomponi e sui cilindri dispari!"
da Ed il polso del Joe Bar Team