no microfono nella Intel Corporation 5 Series/3400 Series Chipset High Definition Audio

5 risposte [Ultimo messaggio]
Ritratto di epala
epala
(Monster)
Offline
Monster
Iscritto: 06/09/2006
Messaggi: 408

 
 
 
 
 
Non mi funziona il microfono della scheda sonora (Intel Corporation 5 Series/3400 Series Chipset High Definition Audio ) nella mia mandriva 2010.1 (vedi firma) ...
succede a qualcun'altro?
Mi sembra sia  stato aperto un BUG al link: http://lists.mandriva.com/bugs/2010-08/msg01168.php
il problema è abbastanza grave perchè uso per lavoro software di videoconferenza!
Qualcuno ha trovato soluzioni?

 

Ernst

Toshiba Satellite PRO L670-11E - Mandriva Free 2010.1 KDE4

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

quella segnalazione l'ho aperta io.
l'ho risolta disabilitando in alsamixer il controllo "smart5.1"(l'ultimo in fondo a destra)
vedi se funziona anche a te.

Ciao, Luca.

Ritratto di epala
epala
(Monster)
Offline
Monster
Iscritto: 06/09/2006
Messaggi: 408

Scusa Luca,
ma io non ho nessun "smart" in alsa mixer ....
forse ho capito male ...

 

Ernst

Toshiba Satellite PRO L670-11E - Mandriva Free 2010.1 KDE4

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

probabilmente non si tratta dello stesso card/chip:
questo è il mio https://qa.mandriva.com/attachment.cgi?id=17796
questo il post relativo: http://www.mandrakeitalia.org/forum/hardware/scheda-audio-hda-intel-vt1708s-ingressimic-front-mic-e-line-non-funzionano
Ciao, Luca.

Ritratto di gioli
gioli
(Monster)
Offline
Monster
Iscritto: 16/12/2006
Messaggi: 382

Non so se ti possa essere utile ma il mio microfono non funzionava con Skype. Ho anch'io una Intel, diversa dalla tua ma magari il driver è lo stesso, ed ho risolto in modo semplice. Provare non richiederebbe più di dieci minuti. Vedi la risposta n° 18 qui

Ritratto di epala
epala
(Monster)
Offline
Monster
Iscritto: 06/09/2006
Messaggi: 408

Dopo mille peripezie ho risolto!!!!!!!!!!
La cosa era molto semplice .... sembrerebbe un problema di alsa ....
basta installare alsa-driver-linuxant-1.0.23.0-1.noarch.rpm dal link http://www.linuxant.com/alsa-driver/ e, al riavvio, tutto ha cominciato a funzionare, compreso il microfono!!!!! Spero la notizia possa servire a qualcuno (casomai scrivo una piccola guida).

Ernst

Toshiba Satellite PRO L670-11E - Mandriva Free 2010.1 KDE4