Samsung CLP 310 drivers

3 risposte [Ultimo messaggio]
Ritratto di disegnoarch
disegnoarch
(Geek)
Offline
Geek
Iscritto: 25/04/2006
Messaggi: 105

Ciao a tutti, ho cercato di installare i drivers per la su citata stampante, prima dal sito stesso della Samsung ( che evidentemente per linux fornisce le indicazioni meno "sicure")

http://www.samsung.com/us/support/downloads/CLP-315/XAA

scaricando e installando tutti e tre i pacchetti per linux (ho ritrovato la pagina per la 315, ma sono gli stessi della 310 che già comincia ad essere archiviata), ma niente da fare.
Poi ho trovato questo forum ed ecco i suggerimenti che mi hanno dato, ma io all'ultimo suggerimento rischio di fondere ( e voi di ridere). C'è nessun modo più semplice di questo per installare i drivers a questo modello?

http://foo2zjs.rkkda.com/forum/read.php?58,3170
Ciao Pietro

Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

Una domanda. Ma da firefox (o da qualsiasi altro browser) sei andato a quell'indirizzo indicato nel forum che hai linkato? Esiti?
Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3

Ritratto di disegnoarch
disegnoarch
(Geek)
Offline
Geek
Iscritto: 25/04/2006
Messaggi: 105

Ciao a tutti, si sono andato ( a dire la verità, se hai letto la discussione, io digitavo da terminale come super utente
firefox http://localhost:631 , mentre invece era da digitare solo come utente normale, come poi ho fatto) ed il risultato è la "home" di CUPS dalla quale non so andare avanti. Perdonatemi, ma 4 mesi fa ho installato correttamente questa stampante ma "pasticciando", cioè scaricando ed istallando a raffica tutto ciò che riguardava i tre pacchetti (nomi dei files) che la Samsung mette a disposizione, alla fine addirittura mi si è installato tutto, e sottolineo in modo corretto, installando um piccolo pacchetto dai repository RPM di nome "splix". Ho tenuto in una cartella tutti i files ma rifacendo tutto ora la stampante funziona a colori, ma non più di 2 o 3 volte consecutivamente, (infatti devo riavviare il computer se voglio fare altre serie di stampe) ed inoltre non ho la visione del pannello relativo al consumo degli inchiostri.
Ciao Pietro

Ritratto di Andrea1
Andrea1
(Monster)
Offline
Monster
Iscritto: 06/10/2006
Messaggi: 478

Devi andare all'indirizzo https://localhost:631 e ti farà accedere per l'amministrazione delle stampanti. Scegli aggiungi stampante e segui la procedura che ti propone. Se non trovi il tuo modello prova a vedere se trovi il file PPD per la tua stampante ed usalo quanto ti chiede il modello.
Dovresti risolvere.
ciao ciao