Problemi con l'audio!!

5 risposte [Ultimo messaggio]
Ritratto di h2o812
h2o812
(Geek)
Offline
Geek
Iscritto: 12/07/2007
Messaggi: 58

Salve a tutti!
Ho appena installato Mandriva 2008.1. Ho configurato tutto ma la mia scheda audio non viene rilevata dal sistema. Ho una motherboard. Asus M2N-E SLI con scheda audio integrata. Grazie anticipatamente!

@@@@---.....h2o.....---@@@@ www.h2o812.altervista.org 8-)

Ritratto di Tony_Evo
Tony_Evo
(Guru)
Offline
Guru
Iscritto: 06/06/2007
Messaggi: 1665

Ma non viene riconosciuta o non si sente solo?

Dato che molti hanno avuto problemi con pulse audio prova ad andare nel centro di controllo di mandriva e disabilitare pulse audio.

Hp Pavillion Dv6346eu,nVidia Go 6150,2 Gb di Ram,160 Gb HD.

MIBlog - http://mib.pianetalinux.org
Forum MIB - http://mib.pianetalinux.org/forum/index.php

Ritratto di h2o812
h2o812
(Geek)
Offline
Geek
Iscritto: 12/07/2007
Messaggi: 58

non viene riconosciuta!!... Sad

@@@@---.....h2o.....---@@@@ www.h2o812.altervista.org 8-)

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

Quote:

h2o812 ha scritto:
non viene riconosciuta!!... Sad

come fai a dirlo?
Installa alsaconf e dopo in console prova a lanciarlo da root. Se cosi non viene riconosciuta nessuna scheda allora lo puoi dirlo... ma dubito.
ciao

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di koko82
koko82
(Geek)
Offline
Geek
Iscritto: 11/04/2008
Messaggi: 90

Ciao h2o812,
come ti hanno già detto controlla bene la tua configurazione. La tua scheda madre è conforme con lo standard ac97 e ti posso assicurare che funziona correttamente sotto mandriva. Per prima cosa segui le indicazioni già date e secondariamente controlla con lsmod la lista dei moduli caricati. Dovrebbe almeno esserci snd_intel8x0 (il modulo di alsa per la tua scheda audio) e snd_ac97_codec (il modulo per i codec).
Con la versione precedente di pulse avevo pure io dei problemi di riconoscimento. Aggiornando pulse e alsa, se vai in configurazione audio di drakconf, spunta le prime due voci. Son sicurissimo che funzionerà.

Laughing koko82 Laughing

Ritratto di densou
densou
(Junior)
Offline
Junior
Iscritto: 14/06/2008
Messaggi: 13

che sfortuna, la tua scheda madre utilizza un codec C-Media piuttosto scrauso... Alsa lo supporta solo tramite il modulo usb (v. link) Wink

http://www.alsa-project.org/main/index.php/Matrix:Module-usb-audio