Problema server grafico e compiz-fusion

3 risposte [Ultimo messaggio]
Ritratto di Fabio75
Fabio75
(Guru)
Offline
Guru
Iscritto: 30/04/2007
Messaggi: 829

Utilizzo Mandriva 2009.1 64 bit -kde4 su un Pc con una scheda grafica:
-nvidia GeForce 9500 Gt

I driver Nvidia che sto utilizzando sono: 180.51
Ho provato ad utilizzare sia quelli di Mandriva che quelli Mibbizzati.
Il problema nasce quando attivo compiz-fusion..

Sul momento tutto funziona perfettamente, ma al riavvio o all'accensione dopo lo spegnimento .......schermata nera!!!! ..la grafica non parte.

Questo problema invece non si presenta se utilizzo gli effetti 3d integrati in kde4.

Qualcuno è nella mia stessa situazione? Thinking

Ritratto di Fabio75
Fabio75
(Guru)
Offline
Guru
Iscritto: 30/04/2007
Messaggi: 829

Mi correggo:
anche con gli effetti 3d di kd4 il gestore grafico n on si avvia 2 volte su 3

Ritratto di Bemipefe
Bemipefe
(Guru)
Offline
Guru
Iscritto: 07/07/2005
Messaggi: 1125

Quote:

Il problema nasce quando attivo compiz-fusion..

Con KDE4 non serve installare compiz-fusion!!! Disinstallalo e usa gli effetti 3D integrati in KDE4 che sono gestiti da kwin.

Configura il Desktop -> Desktop -> Effetti 3D

_/\/\/\Bemipefe/\/\/\_

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Beh lo dice anche lui che con KWin funziona ma se gli piace Compiz che male c'è??

l'Ho provato sulla macchina D930 con una NVidia 8600GT Mandriva 2009.1 i586 ed i driver originali Mandriva e funziona a meraviglia.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.