Problema Nvidia-mandriva2007

1 risposta [Ultimo messaggio]
Ritratto di furiaceka
furiaceka
(Geek)
Offline
Geek
Iscritto: 18/10/2006
Messaggi: 52

ciao a tutti
ho installato i driver della nvidia 7600 gs come da guida nvidia e xgl in pochi click ma il pannello della nvidia è correttamente installato ma i driver non funzionano o meglio l'accelerazione 3d non si può attivare e neanche gli effetti questo e il mio xorg

File generated by XFdrake (rev 62599)

Section "Monitor"
Identifier "monitor1"
VendorName "Generic"
ModelName "1024x768 @ 70 Hz"
HorizSync 31.5-57.0
VertRefresh 50-70
ModeLine "768x576" 50.0 768 832 846 1000 576 590 595 630
ModeLine "768x576" 63.1 768 800 960 1024 576 578 590 616
EndSection
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder26) Tue Aug 1 22:01:29 PDT 2006

# File generated by XFdrake (rev 62599)
# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
Screen "screen1" 0 0
EndSection

Section "Files"
# font server independent of the X server to render fonts.
# minimal fonts to allow X to run without xfs
FontPath "unix/:-1"
FontPath "/usr/share/fonts/misc:unscaled"
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "/usr/lib/xorg/modules/extensions/nvidia/libglx.so"
# Load "glx"
EndSection

Section "ServerFlags"
#DontZap # disable <Crtl><Alt><BS> (server abort)

# allows the server to start up even if the mouse does not work
#DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
Option "allowmouseopenfail"
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
Option "XkbOptions" "compose:rwin"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "ExplorerPS/2"
Option "Device" "/dev/mouse"
EndSection

Section "Device"
Identifier "device1"
VendorName "nVidia Corp."
BoardName "NVIDIA GeForce 7 Series"
Driver "nvidia"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultDepth 24

Subsection "Display"
Depth 8
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection

Subsection "Display"
Depth 15
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection

Subsection "Display"
Depth 16
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection

Subsection "Display"
Depth 24
Modes "1024x768" "832x624" "800x600" "640x480" "480x360" "320x240"
EndSubsection
Option "NoLogo" "False"
Option "DPMS"
Option "RenderAccel" "True"
Option "AllowGLXWithComposite" "True"
Option "NoRenderExtension" "False"
Option "IgnoreEDID" "True"
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

il monitor come plug and play non me lo riconosce ma non credo sia qusto il problema!!
c'è un modo per aggiustare o devo rifare tutto da capo.. ho un processore aMd 64 skeda madre asus..se vi può servire..
grazie mille
ciao ciao

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Quello che trovo strano è che tu hai queste righe

<br />Option &quot;NoLogo&quot; &quot;False&quot;<br />Option &quot;DPMS&quot;<br />Option &quot;RenderAccel&quot; &quot;True&quot;<br />Option &quot;AllowGLXWithComposite&quot; &quot;True&quot;<br />Option &quot;NoRenderExtension&quot; &quot;False&quot;<br />Option &quot;IgnoreEDID&quot; &quot;True&quot;<br />

Nella sezione screen invece che in quella device.
Sembra quasi che tu utilizzi i vecchi driver.

Per sicurezza lancia il comando rpm -qa | grep nvidia
e posta il risultato.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.