problema gestione usb su 2009.0 x86_64

3 risposte [Ultimo messaggio]
Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

Ieri provo a collegare il mio disco usb esterno e non parte... allora ho provato a guardare in kinfocenter se lo vedeva tra le epriferice collegate alle porte usb e noto che me lo vede collegato a EHCI assieme alla webcam (che non sono mai riuscito a far funzionare)

cosa ancora più strana tra le periferiche collegate c'è anche qualcosa della broadcom (credo centri con il bluetooth) che non ho mai visto, neanche con la 2008.0, la 2008.1 o le 2009.0 beta e rc1

ecco qualcosa che forse può aiutare:

[root@localhost randerot]# lspcidrake<br />saa7134         : Philips Semiconductors|SAA7131/SAA7133/SAA7135 Video Broadcast Decoder [MULTIMEDIA_OTHER]  <br />unknown         : Ricoh Co Ltd|R5C592 Memory Stick Bus Host Adapter [SYSTEM_OTHER]                           ricoh_mmc       : Ricoh Co Ltd|R5C843 MMC Host Controller [SYSTEM_OTHER]                                     <br />sdhci_pci       : Ricoh Co Ltd|R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [SYSTEM_SDHCI]                       <br />ohci1394        : Ricoh Co Ltd|R5C832 IEEE 1394 Controller [SERIAL_FIREWIRE]                                <br />iwl3945         : Intel Corporation|PRO/Wireless 3945ABG Network Connection [NETWORK_OTHER]                  <br />sky2            : Marvell Technology Group Ltd.|88E8055 PCI-E Gigabit Ethernet Controller [NETWORK_ETHERNET] <br />Card:NVIDIA GeForce 6100 and later: nVidia Corporation|G70 [GeForce Go 7600] [DISPLAY_VGA]                   <br />i2c_i801        : Intel Corporation|82801G (ICH7 Family) SMBus Controller [SERIAL_SMBUS]                     <br />ata_piix        : Intel Corporation|82801GBM/GHM (ICH7 Family) SATA IDE Controller [STORAGE_IDE]             <br />ata_piix        : Intel Corporation|82801G (ICH7 Family) IDE Controller [STORAGE_IDE]                        <br />iTCO_wdt        : Intel Corporation|82801GBM (ICH7-M) LPC Interface Bridge [BRIDGE_ISA]                      <br />unknown         : Intel Corporation|82801 Mobile PCI Bridge [BRIDGE_PCI]                                     <br />ehci_hcd        : Intel Corporation|82801G (ICH7 Family) USB2 EHCI Controller [SERIAL_USB]                   <br />uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #4 [SERIAL_USB]                 <br />uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #3 [SERIAL_USB]                 <br />uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #2 [SERIAL_USB]                 <br />uhci_hcd        : Intel Corporation|82801G (ICH7 Family) USB UHCI Controller #1 [SERIAL_USB]                 <br />shpchp          : Intel Corporation|82801G (ICH7 Family) PCI Express Port 3 [BRIDGE_PCI]                     <br />shpchp          : Intel Corporation|82801G (ICH7 Family) PCI Express Port 2 [BRIDGE_PCI]                     <br />shpchp          : Intel Corporation|82801G (ICH7 Family) PCI Express Port 1 [BRIDGE_PCI]                     <br />snd_hda_intel   : Intel Corporation|82801G (ICH7 Family) High Definition Audio Controller                    <br />shpchp          : Intel Corporation|Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port [BRIDGE_PCI] <br />unknown         : Intel Corporation|Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub[BRIDGE_HOST] <br />hub             : Linux 2.6.27-desktop-0.rc8.2mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub]<br />hub             : Linux 2.6.27-desktop-0.rc8.2mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] <br />btusb           : Broadcom Corp|BCM92045NMD [Wireless|Radio Frequency|Bluetooth] <br />hub             : Linux 2.6.27-desktop-0.rc8.2mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] <br />usbhid          : Unknown|USB Optical Mouse [Human Interface Device|Boot Interface Subclass|Mouse] <br />hub             : Linux 2.6.27-desktop-0.rc8.2mnb uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] <br />usbhid          :  |USB Keyboard [Human Interface Device|Boot Interface Subclass|Keyboard] <br />hub             : Linux 2.6.27-desktop-0.rc8.2mnb ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] <br />usb_storage     : Generic.|USB TO IDE [Mass Storage|SCSI|Bulk (Zip)] <br />m560x           : Unknown|USB2.0 Camera

[root@localhost randerot]# lsusb <br />Bus 005 Device 001: ID 1d6b:0001 <br />Bus 001 Device 012: ID 2164:2507 <br />Bus 001 Device 011: ID 0402:5602 ALi Corp. Video Camera Controller <br />Bus 001 Device 001: ID 1d6b:0002 <br />Bus 003 Device 005: ID 15ca:00c3 <br />Bus 003 Device 001: ID 1d6b:0001 <br />Bus 004 Device 002: ID 0a5c:2101 Broadcom Corp. <br />Bus 004 Device 001: ID 1d6b:0001 <br />Bus 002 Device 003: ID 1241:1603 Belkin Bus 002 Device 001: ID 1d6b:0001

[root@localhost randerot]# dmesg<br />sd 8:0:0:0: [sdb] Add. Sense: No additional sense information<br />sd 8:0:0:0: [sdb] Sense Key : No Sense [current]<br />sd 8:0:0:0: [sdb] Add. Sense: No additional sense information<br />sd 8:0:0:0: [sdb] Sense Key : No Sense [current]<br />sd 8:0:0:0: [sdb] Add. Sense: No additional sense information<br />sd 8:0:0:0: [sdb] Sense Key : No Sense [current]<br />sd 8:0:0:0: [sdb] Add. Sense: No additional sense information<br />

quest'utlimo comando mi riemie completamente tutta la shell di queste righe.

Da notare che in /dev non c'è nessun sdb, ma solo sda che riguarda l'hard disck interno del portatile!

avete qualche idea di cosa potrebbe essere o è un bug noto?

grazie mille
buon sabato a tutti Big Grin Big Grin

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

nessuno ha qualche idea?

Magari passando qualche comando con udev?

Aiutatemi che mi serve per una festa e se no mi tocca usare windows (e odio dover usare winzoz...)

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

nessuno che sa dirmi qualcosa? neanche da dove partire per risolvere il problema?

con la 2009.0 rc2 funzionava... perchè adesso non funziona più???????

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di Bemipefe
Bemipefe
(Guru)
Offline
Guru
Iscritto: 07/07/2005
Messaggi: 1125

Ma ti funzionava nel senso che riuscive a scrivere e leggere dal disco esterno ?

Forse non telo monta in automatico. Il dispositivo /dev/sdb potrebbe essere il disco esterno.

Per vedere i dischi montati digita df. In oltre premi CTRL + ESC e vedi se il processo "hald" è avviato.

In generale se attacchi una pendrive tela monta ?

_/\/\/\Bemipefe/\/\/\_