driver Nvidia 173.14.05 su x86_64

2 risposte [Ultimo messaggio]
Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

Era da un paio di giorni che quando lanciavo warcraft 3 con wine, non riusciva a partire dicendo che non poteva ridimensionare lo schermo.
allora ho pensato di reinstallare wine e i driver nvidia, così invece di mettere gli rpm di mandriva, ho installato quelli ufficiali mandriva.

il risultato è che adesso da nvidia-settings non mi mostra più la pagina relativa alla configurazione dello schermo e mi da questo errore:

Quote:

Unable to load X Server Display Configuration page:

Failed to parse the following modeline of display device
0x00010000 'Seiko' connected to GPU-0 'GeForce Go 7600':

source=edid :: "nvidia-auto-select" 96.310 1440 1504 1536 1760 900 903 906 912 -HSync -VSync

ho provato a riconfigurare con xfdrake il monitor ma non riesco a risolvere...

qualche consiglio?

grazie in anticipo.

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

Quote:

randerot ha scritto:
Era da un paio di giorni che quando lanciavo warcraft 3 con wine, non riusciva a partire dicendo che non poteva ridimensionare lo schermo.
allora ho pensato di reinstallare wine e i driver nvidia, così invece di mettere gli rpm di mandriva, ho installato quelli ufficiali mandriva.

il risultato è che adesso da nvidia-settings non mi mostra più la pagina relativa alla configurazione dello schermo e mi da questo errore:

Quote:

Unable to load X Server Display Configuration page:

Failed to parse the following modeline of display device
0x00010000 'Seiko' connected to GPU-0 'GeForce Go 7600':

source=edid :: "nvidia-auto-select" 96.310 1440 1504 1536 1760 900 903 906 912 -HSync -VSync

ho provato a riconfigurare con xfdrake il monitor ma non riesco a risolvere...

qualche consiglio?

grazie in anticipo.

è un bug del nuovo driver. L'ho già segnalato agli sviluppatori e mi hanno confermato la presenza di un bugreport aperto.Quindi ci stanno lavorando.. torna al precendente.
ciao

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di randerot
randerot
(Geek)
Offline
Geek
Iscritto: 05/05/2007
Messaggi: 111

ok grazie mille!!!!

ciaooo

______________________________________________________________________________________________________________________________________________

Notebook Asus M60J CPU: i7-720QM Memory: 4Gb Scheda Video: Nvidia GT 240M Display: 16.0" HD/led