Canon Pixma ip4300 Cups non me la trova

2 risposte [Ultimo messaggio]
Ritratto di turbonidi
turbonidi
(Geek)
Offline
Geek
Iscritto: 11/10/2008
Messaggi: 56

Ciao a tutti,
settimana scorsa ho installato Mandriva One 2009 Xfce
e mi trovo benissimo. Avevo fatto presente il problema della stampante
ma tanto dicevo non mi serviva
Pultroppo ho prestato il portatile a adesso devo stampare per lavoro
e quindi devo risolvere il problema della stampante
Allora installo mandriva aggiorno e metto system config printer
però non mi vede la stampante.
Cosa devo fare
Sotto impostazioni del xfce mi viene fuori questo
http://www.piccdrop.com/images/1227026293.png
Ho fatto lsusb per vedere se c'è e mi viene fuori
[root@localhost roberto]# lsusb
Bus 005 Device 001: ID 1d6b:0001
Bus 004 Device 002: ID 045e:009d Microsoft Corp.
Bus 004 Device 001: ID 1d6b:0001
Bus 001 Device 002: ID 04a9:10b6 Canon, Inc. PIXMA iP4300 Printer
Bus 001 Device 001: ID 1d6b:0002
Bus 003 Device 002: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem
Bus 003 Device 001: ID 1d6b:0001
Bus 002 Device 001: ID 1d6b:0001

quindi la stampante esiste per il pc
sul portatile ho gnome free e la stessa stamoante la trova senza problemi
vi chedo se possibile risolvere il problema
Grazie 1000

Asrock p4vm900-sata2 P4 3200ht Geforce 7300gt 2gb Ram Mandriva 2009 free gnome + Mandriva 2009 free kde
Amd Sempron 2400 Qdi K7 Ati Radeon 92000 Pro 1gb Ram
Mandriva 2009 One Xfce - Xubuntu 8.10

Ritratto di turbonidi
turbonidi
(Geek)
Offline
Geek
Iscritto: 11/10/2008
Messaggi: 56

dimenticavo mi risulta questo
http://www.piccdrop.com/images/1227028239.png
cionon mi vede pixma ip4300 nella selezione
Ciao

Asrock p4vm900-sata2 P4 3200ht Geforce 7300gt 2gb Ram Mandriva 2009 free gnome + Mandriva 2009 free kde
Amd Sempron 2400 Qdi K7 Ati Radeon 92000 Pro 1gb Ram
Mandriva 2009 One Xfce - Xubuntu 8.10

Ritratto di emanueleeeee
emanueleeeee
(Guru)
Offline
Guru
Iscritto: 21/11/2006
Messaggi: 898

La tua stampante risulta perfettamente compatibile con Linux come si vede QUI

Sei sicuro che non la riconosce ? Hai configurato correttamente tutti i repository ?

Mandriva 2010.1 - Kde 4.4.3