C-Media Audio

3 risposte [Ultimo messaggio]
Ritratto di Xargon
Xargon
(Geek)
Offline
Geek
Iscritto: 24/10/2005
Messaggi: 111

L'audio non funziona a dovere, gli mp3 (amarok o altri programmi per ascoltare musica o vedere video) non si sentono ma in certi (o tutti non ne ho la certezza) giochi si sente (superTux, World of Warcraft su Wine), i suoni si sitema di KDE non si sentono, ho una scheda C-Media riconosciuta dal sistema, e ho configurato il sistema sonoro cosi(Hardware - Sistema sonoro - Centro di controllo):
Quote:

Dispositivo audio: Architettura sonora avanzata (ALSA)
Full duplex
Qualita': Predefinito
Dispositivo MIDI: Midi Through Midi Through Port-0 - ALSA device

Su Configura il tuo Computer/Hardware/Audio sono presenti 2 voci:
Una e' la scheda madre che ho disabilitato dal bios, l'altra e' la c-media, la mia scheda audio, riporto qui la configurazione:

Quote:

Identificazione
Marca: ‎Intel Corp.

Descrizione: ‎I/O Controller Hub Audio

Classe dei supporti: ‎NOT_DEFINED

Connessione
Bus: ‎PCI

Bus PCI n°: ‎0

Dispositivo PCI n°: ‎27

Funzione PCI n°: ‎0

ID della marca: ‎32902

ID del dispositivo: ‎9832

Identificativo secondario della marca: ‎32902

Identificativo secondario del dispositivo: ‎57859

Driver
Modulo: ‎snd-hda-intel

Quote:

Identificazione
Marca: ‎C-Media Electronics Inc

Descrizione: ‎CM8738

Classe dei supporti: ‎MULTIMEDIA_AUDIO

Connessione
Bus: ‎PCI

Bus PCI n°: ‎6

Dispositivo PCI n°: ‎3

Funzione PCI n°: ‎0

ID della marca: ‎5110

ID del dispositivo: ‎273

Identificativo secondario della marca: ‎65535

Identificativo secondario del dispositivo: ‎65535

Driver
Modulo: ‎snd-cmipci

Driver alternativi: ‎cmpci

Cosa posso fare?

Ritratto di Xargon
Xargon
(Geek)
Offline
Geek
Iscritto: 24/10/2005
Messaggi: 111

Nessuno sa niente? Sad

Semmai vi lascio il mio msn e icq:

XargonWan@hotmail.it
251595551

Ritratto di nicco
nicco
(Guru)
Offline
Guru
Iscritto: 02/04/2005
Messaggi: 1395

Ciao,
tempo fa mi e' capitato un problema simile

e poi mi sono reso conto che l'audio funzionava male solo quando attivavo la modalita' "full-duplex" manualmente
Rimettendo la configuazione con il "full-duplex" disattivato, il kde ha ricominciato a suonare correttamente e cosi' tutto il resto.

Prova a disattivare tale "feature" ...

Ciao

Professional experience >>> Community Manager and System Admin: http://pianetalinux.org
Kernel designer, engineer, maintainer and tester for ROSA Desktop and OpenMandriva Lx O.S.
OpenMandriva 2014.0 x86_64 - OMV + Kernel Farm + MIB - Kernel-nrjQL-desktop-3.15.6

Ritratto di Xargon
Xargon
(Geek)
Offline
Geek
Iscritto: 24/10/2005
Messaggi: 111

niente...