audio funzionante ma non dalle cuffie - intel corporation 82801h

2 risposte [Ultimo messaggio]
Ritratto di logtck
logtck
(Junior)
Offline
Junior
Iscritto: 29/01/2008
Messaggi: 10

Ciao a tutti, scrivo perché ho un "problema" con la scheda audio intel corporation 82801h del mio portatile con Mandriva 2008.
E' un problema penso un po' anomalo, perché la scheda audio funziona correttamente ma quando collego le cuffie al pc i suoni continuano ad essere riprodotti tramite gli speaker frontali e nelle cuffie non sento nulla...
Ora, verificato che le cuffie funzionano (non si sa mai), ho installato ed eseguito alsaconf e la scheda effettivamente viene riconosciuta senza problemi...
Ho anche provato ad aggiungere "acer" nella sezione "modello" della scheda audio nel centro di controllo, ma senza risultato...
Qualche idea per far fungere anche le cuffie?

Ritratto di michele-p
michele-p
(Guru)
Offline
Guru
Iscritto: 22/01/2007
Messaggi: 3268

Ciao e benvenuto,

in questi casi il più delle volte è sufficiente passare un opzione al modulo del kernel.
Riporta marca e modello del portatile e l'output dei seguenti comandi;

lspci

e

lspci -n

Bye 8-)

Ritratto di logtck
logtck
(Junior)
Offline
Junior
Iscritto: 29/01/2008
Messaggi: 10

Ciao, grazie x la rapida risposta!
Il pc è un Acer Extensa 5620Z...
...ehm, correggo subito la risposta... non so bene come, ma ora sembra funzionare tutto!
...probabilmente bastava lanciare alsaconf e metter nel modello "acer"... solo mancava il riavvio del pc! Sad
A questo punto chiedo solo umilmente perdono, magari in ginocchio sui ceci! Laughing
Grazie comunque dell'aiuto!