Asus MyCinema 7131

2 risposte [Ultimo messaggio]
Ritratto di sp01405
sp01405
(Newbie)
Offline
Newbie
Iscritto: 15/05/2007
Messaggi: 2

Nuovo sul SO Linux e mandriva in particolare chiedo lumi.. per configurare la scheda tv Asus MyCinema 7131.
In centro di controllo la scheda viene descritta come: SAA7133/SAA7135 Video Broadcast Decoder.

dando da terminale il comando: dmesg | grep saa ottengo questo listato:

[root@localhost sandro]# dmesg |grep saa
saa7130/34: v4l2 driver version 0.2.14 loaded
saa7133[0]: found at 0000:00:0a.0, rev: 209, irq: 21, latency: 32, mmio: 0xff6ff 000
saa7133[0]: subsystem: 1043:4845, board: ASUS TV-FM 7135 [card=53,insmod option]
saa7133[0]: board init: gpio is 40000
saa7133[0]: i2c eeprom 00: 43 10 45 48 54 20 1c 00 43 43 a9 1c 55 d2 b2 92
saa7133[0]: i2c eeprom 10: 00 ff e2 0f ff 20 ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 20: 01 40 01 02 03 01 01 03 08 ff 00 88 ff ff ff ff
saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 40: ff 22 00 c2 96 ff 02 30 15 ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
tuner 0-004b: chip found @ 0x96 (saa7133[0])
saa7133[0]: registered device video0 [v4l2]
saa7133[0]: registered device vbi0
saa7133[0]: registered device radio0
[root@localhost sandro]#

se digito
[root@localhost sandro]# lspci
compare: ...00:0a.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder (rev d1)

In Kdetv < VIDEO> infatti la scheda viene descritta come:
1a opzione: video4linux porta 56
2a opzione: ASUS TV-FM 7135.
Ma non si può scandire alcun canale tv con nessuna delle 2 opzioni.

lshw:
... description: Multimedia controller
product: SAA7133/SAA7135 Video Broadcast Decoder
vendor: Philips Semiconductors
physical id: a
bus info: pci@0000:00:0a.0
version: d1
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: driver=saa7134 latency=32 maxlatency=32 mingnt=84 module=saa7134 ....

Smontata la scheda vedo scritto: Asus Tiger Rev. 3.02
e sul chip Philips si legge:
SAA7131E/03/G
CF7594
SC8758.1
TtG06192

I tentativi fatti con modprobe saa1734 card=53 (oppure 81 SE è la Tiger) tuner=0 (tuner =0 perchè non lo conosco) non sortiscono risultati.

Faccio presente che con Opensuse 10.2 viene riconosciuta e funziona fino a che non monto i driver ati per la mia scheda video Radeon 1650 Pro .. poi il silenzio !!
Aiutatemi

Ritratto di sp01405
sp01405
(Newbie)
Offline
Newbie
Iscritto: 15/05/2007
Messaggi: 2

grazie per l'efficiente attenzione !

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

E' inutile che fai dell'ironia, come ti ho già risposto se nessuno ha il tuo hardware ed ha affrontato lo stesso problema difficilmente può aiutarti.

Aiutati che Linux ti aiuta.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.