Acer Aspire 1502 Lmi BCM 4306

4 risposte [Ultimo messaggio]
Ritratto di ErMejo
ErMejo
(Junior)
Offline
Junior
Iscritto: 04/05/2009
Messaggi: 18

Buongiorno a tutta la comunità,

Seguo da un pò questo forum e ho provato a seguire le vostre guide ma proprio non riesco. Dopo una piccola delusione della Mandriva 2009 ho aspettato la 2009 spring per poterla installare su un portatile acer aspire 1502 lmi.

Funziona egregiamente, se non fosse per alcuni particolari come la gestione dei temi, delle icone (che provo ad installare ma non vengono installate perfettamente) e il wifi.

Ho seguito moltissime guide per quella dannatissima broadcom 4306 e magicamente, sembra che il portatile riesce a vedere i router (con tanto di potenza segnale) ma non si collega. Al tempo, provai anche la 2008 spring, ma proprio nulla da fare (speravo che con la 2009 spring venisse riconosciuto tutto out of the box). In quei mesi che ho lasciato momentaneamente mandriva 2008 spring per la 2009 spring, provai linux mint 5 e il wifi ha funzionato perfettamente.

Per quale motivo Mandriva non riesce a installare la periferica come Ubuntu?

O meglio, con Mandriva adesso su gestione reti, la periferica Broadcom è visualizzata correttamente (e anche installata) ma perchè non si connette ai router? L'unica cosa che ho provato se non ricordo male, è spostare la cartella driver (presa dal cd) sulla mia home (e da lì, mi sembra che la periferica senza ndsiwrapper funzioni.)

Premetto che con la One non ho provato ad accedere al router. Ho installato la free e installato tutto quello che c'era da installare (b43-fwcutter).

Un ultima cosa: Con ubuntu la spia del wireless sul portatile, era accesa di continuo senza mai lampeggiare, adesso con Mandriva, sembra che rimanga accessa all'avvio del pc, poi si spegne sul desktop e lampeggi quando ci sono access point.

Riuscireste ad aiutarmi per cortesia?

Ringrazio anticipatamente e chiedo scusa per l'ennesimo post su questa periferica (purtroppo con le altre guide non ce l'ho fatta)

Ritratto di tom2004
tom2004 (non verificato)
()

non ho mai visto quella scheda wireless ma ne ho domate diverse in passato,
vediamo cosa posso fare.

prima di tutto servono informazioni precise su cosa hai fatto /o cosa non va.

hai installato i driver windows con ndiswrapper?
se si, cosa dice
ndiswrapper -l
vedo nelle guide che in qesto caso si deve mettere in blaclist il modulo
broadcom43xx, l'hai fatto?

cosa dice iwconfig? ad es a me dice:

[tom1@tom_lap Documents]$ /sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11b ESSID:"xxx" Nickname:"tom_lap"
Mode:Managed Frequency:2.462 GHz Access Point: 00:1E:2A:DC:FF:FF
Bit Rate=11 Mb/s Tx-Power:16 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=99/100 Signal level=-25 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:126 Missed beacon:2

Ritratto di ErMejo
ErMejo
(Junior)
Offline
Junior
Iscritto: 04/05/2009
Messaggi: 18

[ermejo@ermejo-portatile ~]$ /sbin/iwconfig
lo no wireless extensions.

wlan0 IEEE 802.11g ESSID:off/any Nickname:"ermejo-portatile"
Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
Bit Rate:54 Mb/s Tx-Power:16 dBm
RTS thr:2347 B Fragment thr:2346 B
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

eth0 no wireless extensions.

pan0 no wireless extensions.

A me invece dice questo, significa che funziona?

Ritratto di tom2004
tom2004 (non verificato)
()

sei lento a rispondere... non mi ricordavo neanche di averti scritto.. Smile

Quote:

ErMejo ha scritto:
[ermejo@ermejo-portatile ~]$ /sbin/iwconfig

wlan0 IEEE 802.11g ESSID:off/any Nickname:"ermejo-portatile"
Mode:Managed Frequency:2.462 GHz Access Point: Not-Associated
Bit Rate:54 Mb/s Tx-Power:16 dBm
RTS thr:2347 B Fragment thr:2346 B
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

A me invece dice questo, significa che funziona?

significa che drver + kernel hanno riconosciuto la scheda e
la considerano correttamente una scheda wireless.

il brutto e' che non rileva alcun segnale
(o almeno era cosi' ne l momemnt in cui hai dato qul comando)
credo che richieda qualche ulteriore passo di configurazione.

digita dmesg (messaggi di debug del kernel) e guarda se in quello che scrive c'e' qualcoa a riguardo di quella scheda

oppure dimmi dell'access point... hai provato impostarlo senza cifratura,
in modo da evitare problemi di password e tipo di cifratura?

Ritratto di tom2004
tom2004 (non verificato)
()

ho trovato un'ottima guida in italiano:

http://a2.pluto.it/a2368.htm

prova a seguire quanto scritto nel capitolo

299.4 Utilizzo di «iwconfig»

ciao