2009.1 X_64 e driver Nvidia Spariti?

6 risposte [Ultimo messaggio]
Ritratto di mauro69
mauro69
(Geek)
Offline
Geek
Iscritto: 01/05/2007
Messaggi: 95

ciao gente
Il mio problema è questo:
Riavviando il pc dopo un aggiornamento di qualche giorno fa questo si è riavviato in modalità grafica, penso il solito problema con la scheda video poco male faccio il login poi drakconf---> schermo---> metto i driver vesa e riavvio vado nel centro di controllo per sistemare tutto ma quando faccio per installare i driver proprietari nvidia (che hanno funzionato benissimo fino a prima dell'aggiornamento)mi dice: Si è verificato un errore:
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module. Please see the
(EE) NVIDIA(0): system's kernel log for additional error messages and
Prova a cambiare dei parametri
Ho provato a disistallare e reinstallare i driver nvidia da installa e rimuovi software ma niente
2009.1 X_64 scheda video nvidia GeForce 84000 GS
Grazie 1000 a tutti per gli aiuti

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

Quanti e quali kernel hai installato?

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di mauro69
mauro69
(Geek)
Offline
Geek
Iscritto: 01/05/2007
Messaggi: 95

Ciao picard12
Allora i Kernel sono:
2.6.29.3-desktop-69mib
desktop 2.6.29.3-1 mnb
2.6.29.4 desktop 69mib
2.6.29.6 desktop 69mib
desktop 2.6.29.6-1mnb
desktop 2.6.29.1-4mnb
Per la cronaca devo aggiungere che il problema non si verifica se avvio il pc con un kernel mib in quel caso mi fa installare tranquillamente i driver nvidia
Ciao e grazie

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

ti servono tutti?
Il tuo problema che non hai i driver nvidia per i kernel che non usi.
Usa il gestore dei pacchetti per installarli.
Hanno lo stesso numero di versione del kernel.
Comuque nel forum nella sezione guide vi sono due o tre articoli sui driver nvidia che ti spiegano come gestirli.
Ciao

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di stefluni04
stefluni04
(Guru)
Offline
Guru
Iscritto: 08/09/2004
Messaggi: 1346

É successo anche a me. LA "colpa" è dei nuovi drivers 185.qualcosa... non c'è il kernel nvidia corrispondente all'ultimo kernel installato, il 2.6.29.6, ma solo per il 2.6.29.3
Ergo... hai due soluzioni (anzi, 3)
1: rimuovi i drivers 185.qualcosa e ripristini i 180.51, e tutto funzionerà di nuovo
2. rimuovi il kernel 2.6.29.6 e ritorni al 2.6.29.3
3. ti tieni vesa ed aspetti che mettano i moduli giusti Smile
(a piacere: 4. tieni il kernel mib, se non ti da altri problemi!)

(io ho scelto la 1.)
Ciao

Mandriva 2010.2 su Athlon x2_64

Ritratto di costaest
costaest
(Geek)
Offline
Geek
Iscritto: 29/04/2007
Messaggi: 53

Vedo che non sono l'unico ad avere questo problema.
pensavo fosse dovuto al fatto che ho installato il kernel realtime per usarlo con una sessione dov faccio editing audio.

Per adesso io ho risolto installando i driver "GeForce (nouveau driver, experimental)", ma ho rinunciato agli effetti 3d visto che non mi servono.Almeno in questo modo posso mantenere una risoluzione decente del video.

Ciao

Ritratto di mauro69
mauro69
(Geek)
Offline
Geek
Iscritto: 01/05/2007
Messaggi: 95

Per adesso grazie delle risposte
proverò un pò di soluzioni che mi avete suggerito
Grazie 1000
Mauro