aggiornamenti openoffice.

1 risposta [Ultimo messaggio]
Ritratto di madep
madep
(Junior)
Offline
Junior
Iscritto: 05/06/2007
Messaggi: 21

Come fare a sistemare la cosa?
devo disinstallare il vecchio openoffice?
ciao marco.

8 transazioni dell'installazione fallite

Si è verificato un problema durante l'installazione:

file /etc/profile.d/openoffice.org.csh from install of openoffice.org-common-2.3.0.5-3.mib2008.0.i686 conflicts with file from package openoffice.org-2.2.1-4.1mdv2008.0.i586

file /etc/profile.d/openoffice.org.sh from install of openoffice.org-common-2.3.0.5-3.mib2008.0.i686 conflicts with file from package openoffice.org-2.2.1-4.1mdv2008.0.i586

file /usr/share/applications/template.desktop from install of openoffice.org-common-2.3.0.5-3.mib2008.0.i686 conflicts with file from package openoffice.org-2.2.1-4.1mdv2008.0.i586

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-base-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-calc-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-math-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-draw-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-impress-2.3.0.5-3.mib2008.0.i686

openoffice.org-draw = 2.3.0.5 is needed by openoffice.org-impress-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-writer-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-cs-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-en_GB-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-it-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-nn-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-kde-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-ru-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-fr-2.3.0.5-3.mib2008.0.i686

openoffice.org-base = 2.3.0.5 is needed by openoffice.org-2.3.0.5-3.mib2008.0.i686

openoffice.org-calc = 2.3.0.5 is needed by openoffice.org-2.3.0.5-3.mib2008.0.i686

openoffice.org-draw = 2.3.0.5 is needed by openoffice.org-2.3.0.5-3.mib2008.0.i686

openoffice.org-impress = 2.3.0.5 is needed by openoffice.org-2.3.0.5-3.mib2008.0.i686

openoffice.org-math = 2.3.0.5 is needed by openoffice.org-2.3.0.5-3.mib2008.0.i686

openoffice.org-writer = 2.3.0.5 is needed by openoffice.org-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-pt_BR-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-pl-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-es-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-nb-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-de-2.3.0.5-3.mib2008.0.i686

openoffice.org-common = 2.3.0.5 is needed by openoffice.org-l10n-pt-2.3.0.5-3.mib2008.0.i686

Ritratto di attila_warrior
attila_warrior (non verificato)
()

Io fossi in te nn farei l'aggiornamento, specialmente se usi gnome....

Ho aperto 2 discussioni (con tagli diversi), ma sembra che l'unica valida soluzione sia una reinstallazione di mandriva.....
Se vuoi rischiare fai pure.....