Mandriva 2008 Free e Logitechwebcam usb

23 risposte [Ultimo messaggio]
Ritratto di peste
peste
(Guru)
Offline
Guru
Iscritto: 28/03/2005
Messaggi: 849

Ciao Michele,
nel MCC la webcam viene correttamente riconosciuta ed appare nella giusta categoria. Ecco i dettagli:

Identificazione<br />Marca: &amp;#8206;Logitech Inc.<br /><br />Descrizione: &amp;#8206;QuickCam Web<br /><br />Classe dei supporti: &amp;#8206;<br /><br />Connessione<br />Bus: &amp;#8206;USB<br /><br />Bus PCI n°: &amp;#8206;4<br /><br />Dispositivo PCI n°: &amp;#8206;2<br /><br />ID della marca: &amp;#8206;0x046d<br /><br />ID del dispositivo: &amp;#8206;0x0850<br /><br />Identificativo secondario della marca: &amp;#8206;0x0000<br /><br />Identificativo secondario del dispositivo: &amp;#8206;0x0000<br /><br />Altri<br />Modulo: &amp;#8206;mod_quickcam

Ho cercato di caricare il modulo quickcam ma mi dice che non esiste...

Gennaro

Mandriva 2009.0 Cooker - Kernel 2.6.26-desktop586-rc8
- KDE 4 - P4 3.0Ghz - 1024Mb RAM - ATI Radeon 9600 Pro - Grub Boot Loader

Ritratto di michele-p
michele-p
(Guru)
Offline
Guru
Iscritto: 22/01/2007
Messaggi: 3268

...da quello che riporti sembrerebbe che il modulo sia stato caricato. Il comando;

lsmod | grep mod

cosa ti restituisce?
Qui c'è una breve discussione sulla tua webcam;

http://www.linuxquestions.org/questions/linux-general-1/logitech-quickcam-express-and-modquickcam.o-6956/

...è un po vetusta (riguarda il kernel 2.4).

Bye 8-)

Ritratto di pietro61
pietro61
(Monster)
Offline
Monster
Iscritto: 18/06/2005
Messaggi: 413

Credo di aver fatto tutto come scritto ed ecco il risutato

[root@aliceadsl pf61]# modprobe -l |grep quick
/lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/usbvideo/quickcam_messenger.ko.gz
[root@aliceadsl pf61]# lsusb
Unknown line at line 2389
Bus 003 Device 003: ID 046d:08f6 Logitech, Inc. Quickcam Messenger Plus
Bus 003 Device 002: ID 04b8:0103 Seiko Epson Corp. Perfection 610 (GT-6600)
Bus 003 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 005 Device 001: ID 0000:0000
[root@aliceadsl pf61]# modprobe -v quickcam_messenger
insmod /lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/v4l1-compat.ko.gz
insmod /lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/v4l2-common.ko.gz
insmod /lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/videodev.ko.gz
insmod /lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/compat_ioctl32.ko.gz
insmod /lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/usbvideo/usbvideo.ko.gz
insmod /lib/modules/2.6.22.9-desktop-1mdv/kernel/drivers/media/video/usbvideo/quickcam_messenger.ko.gz
[root@aliceadsl pf61]#

La cosa strana è che nel centro controllo di mandriva nell'elenco dell'hardware la cam viene vista come sconosciuta .
Qualche suggerimeto?
Ciao e grazie Pietro