Problemone con ATI 9800 pro\256 MB

3 risposte [Ultimo messaggio]
Ritratto di IlDandi
IlDandi
(Junior)
Offline
Junior
Iscritto: 30/05/2007
Messaggi: 15

Ciao a tutti!
Ho un grosso problema..linux nn vuole saperne di riconoscere la mia scheda video ati radeon 9800 pro e sono stato costretto ad installarlo montando una ati radeon 9250...com'è possibile???
Ho aggiornato tutto il sistema compresi i driver catalyst ma quando provo a fare il cambio di scheda linux nn si avvia dando schermata nera
QUALCUNO PUÒ AIUTARMI
VI PREGO!!!
SPERO DI ESSERE STATO CHIARO IL PIU POSSIBILE ASPETTO AL PIU PRESTO CHIARIMENTI E CONSIGLI
GRAZIE E CIAOOO

Ritratto di michele-p
michele-p
(Guru)
Offline
Guru
Iscritto: 22/01/2007
Messaggi: 3268

..non ho una ATI quindi non posso esserti di grande aiuto...ad ogni modo nella sezione "Guide" c'è qualche guida sull'installazione delle schede ATI...prova a dargli un'occhiata...in più; non puoi installare la 9250 e poi, con gli stessi driver, levi la 9250 per riavviare con la 9800...non funziona così...

...vedo, però, che siete veramente in tanti ad avere problemi con le ATI....

Bye

Ritratto di IlDandi
IlDandi
(Junior)
Offline
Junior
Iscritto: 30/05/2007
Messaggi: 15

Grazie per l'interessamento lo faro...avresti qualche soluzione da proporre?grazie ciaoo

Ritratto di michele-p
michele-p
(Guru)
Offline
Guru
Iscritto: 22/01/2007
Messaggi: 3268

...soluzioni da proporre?...si, una bella petizione contro ATI, ma non solo, ma contro tutti quei produttori hardware che non sono in grado di tirar fuori dei driver decenti...inizio a sospettare di una loro totale incompetenza nel fare, non dico ottimi, ma buoni driver.

....ti ripeto; non uso ATI...l'unico suggerimento è quello di provare a leggere le guide presenti nella medesima sezione (...ce ne sono un paio del 2006)....buona fortuna... :-P

Bye 8-)