Ati Radeon 9550

7 risposte [Ultimo messaggio]
Ritratto di phade70
phade70
(Geek)
Offline
Geek
Iscritto: 21/01/2006
Messaggi: 64

Ciao a tutti, pongo subito un quesito:
ho una ati radeon 9550 e ovviamente non funzionano i driver sui originali, quindi chiedo: sulla mandriva 2007.1 spring è possibile istallare i driver ati 8.28? cioè quei driver che nella mandriva 2007.0 andavano bene anche con il 3D?
ciao e speriamo di non cambiare scheda

Ritratto di michele-p
michele-p
(Guru)
Offline
Guru
Iscritto: 22/01/2007
Messaggi: 3268

...hai provato i dkms-ati?...ci sono due versioni per nVidia (...io ho una scheda nVidia e devo usare i 96xx perché gli attuali 97xx non la supportano più), quindi penso che debbano esserci anche i "doppi driver" per le schede ATI....

...vedi nei repository di easyurpmi.

Bye

Ritratto di phade70
phade70
(Geek)
Offline
Geek
Iscritto: 21/01/2006
Messaggi: 64

proverò i dkms, ma prima farò un tentativo con gli 8.36, vedremo.
grazie del consiglio

Ritratto di Bemipefe
Bemipefe
(Guru)
Offline
Guru
Iscritto: 07/07/2005
Messaggi: 1125

Le vecchie ati hanno il 3D anche con i driver xorg. Puoi provare così:

Basta aprire da root kwrite con cui aprire il file /etc/X11/xorg.cong e sostituire in questa sezione del file:
<br />Section &quot;Device&quot;<br />    Identifier &quot;device1&quot;<br />    VendorName &quot;ATI Technologies Inc.&quot;<br />    BoardName &quot;ATI Radeon (fglrx)&quot;<br />    Driver &quot;fglrx&quot;<br />

la scritta fglrx (driver esterni) con ati (driver xorg).

Altrimenti segui queste guida:
http://www.mandrakeitalia.org/modules/wfsection/article.php?page=1&articleid=180
http://www.mandrakeitalia.org/modules/wfsection/article.php?page=1&articleid=192

e opera di consequenza

CIAO!

_/\/\/\Bemipefe/\/\/\_

Ritratto di principiante
principiante
(Monster)
Offline
Monster
Iscritto: 29/10/2005
Messaggi: 473

Confermo sugli 8.36 sulla mia ati radeon 9500 funzionano bene.

Nella vita c'è sempre da imparare e quindi si è sempre principiante di qualcosa!

Ritratto di phade70
phade70
(Geek)
Offline
Geek
Iscritto: 21/01/2006
Messaggi: 64

ho provato prima a modificare il file xorg.conf come da suggerimenti ed
è successo un casino. pensavo che salvando il file xorg originale mi sarei salvato e invece i problemi hanno avuto il sopravvento. anche cambiando i driver con i vesa non si vedeva un granchè, il sistema grafico partiva ma inutilizzabile.
ho formattato, adesso provo ati 8.36 e incrocio le dita.
ciao

Ritratto di phade70
phade70
(Geek)
Offline
Geek
Iscritto: 21/01/2006
Messaggi: 64

Ho installato i driver Ati 8.36 ,perfetto, funziona tutto anche il 3d. sepro di non trovare altri problemi. ciao a tutti

Ritratto di gatto76
gatto76
(Geek)
Offline
Geek
Iscritto: 21/12/2006
Messaggi: 63

beato a te a me con una 9600 xt non vanno.....