ati mi fa impazzire!!

4 risposte [Ultimo messaggio]
Ritratto di bassplayerpunk7
Offline
Geek
Iscritto: 14/12/2006
Messaggi: 135

uso mandriva free 2007 desktop 32 bit su amd 3800+ scheda video radeon x1300 pro 256 e ho questo problema che non riesco a risolvere
fgl_glxgears
Using GLX_SGIX_pbuffer
Xlib: extension "XFree86-DRI" missing on display ":93.0".
Error: couldn't get fbconfig

qualcuno sarebbe così gentile da dirmi come devo procedere per avere gli effetti 3d perfettamente funzionanti? se dò il comando
glxgears
Xlib: extension "XFree86-DRI" missing on display ":93.0".
25348 frames in 5.0 seconds = 5069.452 FPS
32674 frames in 5.0 seconds = 6527.508 FPS
33347 frames in 5.0 seconds = 6649.567 FPS
33067 frames in 5.0 seconds = 6581.873 FPS
33347 frames in 5.0 seconds = 6655.170 FPS
32787 frames in 5.0 seconds = 6556.449 FPS
34047 frames in 5.0 seconds = 6796.551 FPS

il secondo comando funziona e il primo no! consigli?

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

E tu fai inpazzire noi, smettetela di giocare con i parametri di invio dei post!!
Non si vede assolutamente nulla di quello che hai scritto !!

A parte il fatto che poi questo discorso sulle ATI stà diventando una noia mortale.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di bassplayerpunk7
Offline
Geek
Iscritto: 14/12/2006
Messaggi: 135

questo è il tema del post. scusa moreno non so cosa ho fatto per far il casino sopra è la prima volta che mi succede! comunque sia
uso mandriva free 2007 desktop 32 bit su amd 3800+ scheda video radeon x1300 pro 256 e ho questo problema che non riesco a risolvere
fgl_glxgears
Using GLX_SGIX_pbuffer
Xlib: extension "XFree86-DRI" missing on display ":93.0".
Error: couldn't get fbconfig

qualcuno sarebbe così gentile da dirmi come devo procedere per avere gli effetti 3d perfettamente funzionanti? se dò il comando
glxgears
Xlib: extension "XFree86-DRI" missing on display ":93.0".
25348 frames in 5.0 seconds = 5069.452 FPS
32674 frames in 5.0 seconds = 6527.508 FPS
33347 frames in 5.0 seconds = 6649.567 FPS
33067 frames in 5.0 seconds = 6581.873 FPS
33347 frames in 5.0 seconds = 6655.170 FPS
32787 frames in 5.0 seconds = 6556.449 FPS
34047 frames in 5.0 seconds = 6796.551 FPS

il secondo comando funziona e il primo no! consigli?
Inviato il: 23/3/2007 0:18
Crea PDF dal messaggio Stampa
Top

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Che versione dei driver hai installato ??
Con gli ultimi funziona poco o niente e comunque devi disabilitare AIGLX.

Cerca gli errori, marcati con (EE) nel log di XOrg in /var/log.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di bassplayerpunk7
Offline
Geek
Iscritto: 14/12/2006
Messaggi: 135

ho usato la guida che hai scritto tu, ho usato i depositi ridotti perchè non ho l'adsl, mi potresti dire dove devo guardare esattamente per poterti riportare gli errori? uno è quando apro ati control che mi dice che "driver does not provide the firegl x11 extensions! e che il pannello funzionerà parzialmente