Driver NFORCE-Linux-x86

5 risposte [Ultimo messaggio]
Ritratto di S3v3n
S3v3n
(Geek)
Offline
Geek
Iscritto: 09/11/2005
Messaggi: 156

Ciao a tutti, dato che ormai son 2 sett. che non ho l'audio e non ho mai avuto un aiuto (sicuramente per le poche informazioni date per risolvere il problema), allora ho pensato di scaricare il Driver in oggetto per il mio server Mandriva 2006 free e ho una scheda audio integrata Nvidia Nforce3 250, ma mi domando se il Driver scaricato è quello che serve per La mia distro?Domando questo perchè durante l'installazione da root il comando che dicono di dare ovvero:
[root@localhost maurizio]# sh NFORCE-Linux-x86_64-1.0-0310-pkg1.run

non funziona o meglio mi dice questo:
sh: NFORCE-Linux-x86_64-1.0-0310-pkg1.run: No such file or directory

Nel forum non ho trovato nulla ma solo 3d di Driver per scheda video Nvidia.
Potete aiutarmi per favore?
Ciao

Ritratto di lillox
lillox
(Guru)
Offline
Guru
Iscritto: 29/10/2004
Messaggi: 803

Dunque in fase d'installazione la tua scheda di rete non è stata rilevata,misembra di capire. Prova con alsa dando il comando
alsaconf o alsaconfig
in linea di massima dovrebbe rilevarti la scheda audio, se poi non funge per installare i driver Nvidia devi uscire da X esempio dando init 3 ti logghi come root ti parti nella cartella dove hai il file Nvidia e poi dai il comando
sh NVIDIA.............
puoi usare il tasto tab per l'auto completamento
a questo punto rispondi alle domande che ti verranno poste

Altra cosa puoi guardare se la scheda è stata rilevata ma non configurata dal mcc sezione hardware
ciao

linux user 384443

http://counter.li.org/

Ritratto di S3v3n
S3v3n
(Geek)
Offline
Geek
Iscritto: 09/11/2005
Messaggi: 156

Quote:

lillox ha scritto:
Dunque in fase d'installazione la tua scheda di rete non è stata rilevata,misembra di capire. Prova con alsa dando il comando
alsaconf o alsaconfig
in linea di massima dovrebbe rilevarti la scheda audio, se poi non funge per installare i driver Nvidia devi uscire da X esempio dando init 3 ti logghi come root ti parti nella cartella dove hai il file Nvidia e poi dai il comando
sh NVIDIA.............
puoi usare il tasto tab per l'auto completamento
a questo punto rispondi alle domande che ti verranno poste

Altra cosa puoi guardare se la scheda è stata rilevata ma non configurata dal mcc sezione hardware
ciao

Ciao lillox, niente entrambi i comandi mi da:
bash: command no found

sia da utente che da root

Che faccio?
Ciao

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Sì il programma appartiene al pacchetto alsaconf, quindi prima di lanciarlo devi installarlo con urpmi alsaconf

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di S3v3n
S3v3n
(Geek)
Offline
Geek
Iscritto: 09/11/2005
Messaggi: 156

Quote:

Moreno ha scritto:
Ciao

Sì il programma appartiene al pacchetto alsaconf, quindi prima di lanciarlo devi installarlo con urpmi alsaconf

Ciao Ciao Moreno

Ciao Moreno, allora ho installato alsaconf..tutto ok. poi nel kicher l'icona dell'audio ho clikkato per aprirla e ho solo il microfono, allora dalla shell ho dato :
$ alsamixer..ma mi da
no mixer elems found...strano le altre volte ,prima di installare alsaconf, mi faceva aprire l'interfaccia di alsamixer e settare tutti gli item, come mai adesso non me lo da piu?
In poche parole adesso è configurato solo con il microfono. quindi non sento ancora niente.
Cmq alsaconf è stato installato correttamente e durante l'installazione mi ha riconosciuto la mia scheda audio integrata.
Cosa faccio adesso?
ciao.....sento che siamo quasi vicino alla soluzione..sperem

Ritratto di S3v3n
S3v3n
(Geek)
Offline
Geek
Iscritto: 09/11/2005
Messaggi: 156

E vai !!!Oggi ho acceso il mio server e l'icona del suono sul Kicher non dava piu il mic.ma il volume, quindi dalla shell ho ridato $ alsamixer ed è riapparsa l'interfaccia di Kmixer ho aumentato i volumi al 100 e vai tutto funziona...finalmente...grazie a tutti e a te MORENO...vado a risolvere gli altri problemi..ciaooooo