problemi con i driver nvidia

12 risposte [Ultimo messaggio]
Ritratto di Pinguino
Pinguino
(Guru)
Offline
Guru
Iscritto: 14/09/2004
Messaggi: 2918

2 cose più una:

Quote:

forse c'e' un errore nel file /etc/X11/XF86Config

1. Questo file è obsoleto. Tu devi mettere mano al /etc/X11/xorg.conf. Non basta modificare 'nv' con 'nvidia'.. Ma devi anche decommentare il load "glx" della sezione "Module".

2. Attenzione. Devi anche inserire la parola nvidia in /etc/modprobe.preload .. fatte queste due cose riavvia. Se non funziona ancora, fai un ultimo tentativo: in init 3 lancia un modprobe nvidia e poi lancia init 5. Se non va cmq prova con i driver 6111.

3. Attenzione alle discussioni sui driver nvidia: ce ne sono già diverse e decine e decine di post. Prima di postare assciurati di aver letto i post sui tentativi già fatti.

Ciao.

Proud linux user # 372467 @ http://counter.li.org
Mandriva Cooker 2008 - Kernel 2.6.17-14mdv - KDE 3.5.7 - Gnome 2.16

Ritratto di farthest
farthest
(Guru)
Offline
Guru
Iscritto: 13/10/2004
Messaggi: 1536

Quote:

Questo file è obsoleto. Tu devi mettere mano al /etc/X11/xorg.conf. Non basta modificare 'nv' con 'nvidia'.. Ma devi anche decommentare il load "glx" della sezione "Module".

probabile, ma è la stessa cosa, ho cambi quello o quell'altro il risultato non cambia!
poi...

ho riletto meglio il primo post... se non erro mi è capita una cosa simile qualche giorno fa', ho dovuto fare il primo format della official.
Non so se funzionerebbe anche a te, ma io ho fatto così... ho fatto una copia di backup della home MA SOLO DEI FILE CON DATI IMPORTANTI... ed ho reinstallato tutto da zero.
Alle volte capita che le installazioni non vanno a buon fine non dipende neanche da noi... mi è capitato parecchie volte.

Puoi provare e vedi cosa succede?
poi... per quello che vale!! Thinking
mi dispiace di esserti di così poco aiuto Sad