Modem USB Atlantis Land.

18 risposte [Ultimo messaggio]
Ritratto di sergiob
sergiob
(Junior)
Offline
Junior
Iscritto: 14/11/2004
Messaggi: 9

forse non sono stato chiaro io ho istallato idriver e tutto va bene infatti il modem me lo riconosce ma non mi idndica la porta usb ho provato in kppp ma tutte le porte mi dice impossibile mi aiutate per favore?

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Forse sei troppo sintetico.
Non puoi buttare giù due righe e aspettare che arrivi la fatina con la bacchetta magica.

Devi essere più descrittivo. Devi fare un resoconto delle cose che hai fatto.

Concluderei con un motto plagiato:
Aiutati che MandrakeItalia ti aiuta.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di sergiob
sergiob
(Junior)
Offline
Junior
Iscritto: 14/11/2004
Messaggi: 9

ciao allora scusami e ti spiego quello che ho fatto ho scaricato i drivers in home li ho scompattati con ark e sona passato a ad istallalri con i comandi make e poi make install da root poi ho aperto nuova connessione e tutto quello già detto a il kernel e quello giusto e poi il buio spero che sono stato chiaro grazie

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Proprio non ci siamo, sei rimasto ancora a 2 righe striminzite.

Cominciamo con un pò di domande.

1) Hai installato i sorgenti del kernel ???
2) Hai verificato che i sorgenti corrispondano a quelli del tuo kernel ???
3) Il file che hai scaricato è slmodem-2.9.10.tar.gz ???
4) Hai letto attentamente il readme contenuto del pacchetto (Mi sembra molto ben fatto) ????
5) Hai modificato il campo KERNEL_DIR in MakeFile ????
6) Hai seguito attentamente le istruzioni ?????

Comincia arispondere dettagliatamente a queste domande.

Ciao Ciao Moreno

P.S. Non è che sono un mostro di cattiveria. Imparare ad analizzare i problemi che si incontrano è vitale per qualsiasi attività umana, mica solo per Linux.

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di sergiob
sergiob
(Junior)
Offline
Junior
Iscritto: 14/11/2004
Messaggi: 9

ciao sono ancora io non ti classificavo mostro di cattiveria ,ma è che non ci capisco niente con il pinquino comunque i driver sono giusti il kernel pure infatti il modem mi viene riconosciuto e che non so dove mettere mano a modificare in makefile a limite se mi puoi aiutare facendomi un esempio ti ringrazio a se non ci sentiamo più a tutti BUON NATALE

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Comincia a rispondere punto per punto alle domande che ti ho fatto.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di sergiob
sergiob
(Junior)
Offline
Junior
Iscritto: 14/11/2004
Messaggi: 9

ciao

rispondo alle tue domande idriver sono slmodem 2.9.10 il kernel è il 2.6.8.1-10mdksmp lo preso dai pacchetti dei cd di istallazione poi ti ripeto del makefile non ci capisco e il redame ho cercato di interpretarlo ,ma credo in parte grazie

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Mi dispiace ma io ci rinuncio.

Tu continui a rispondere con il contagocce.
Ti ho fatto 6 domande precise. Ti ho chiesto di rispondere punto per punto e tu butti giù due righe e pretendi aiuto.

Aiutati che Mandrakeitalia ti aiuta.

Ti consiglio di provare a cercare qualche Lug vicino a casa tua e li cercare qualcuno che ti possa dare una mano personalmente.

Ciao Ciao Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.