Audio HDMI Smart TV non funzionante

1 risposta [Ultimo messaggio]
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 459

Ho collegato il mio Smart TV al PC via cavo HDMI. Ho selezionato sul TV il canale corrispondente alla presa (HDMI 2), e attivato la modalità multi-schermo (PC +TV9 con la sequenza di tasti "Windows P", come suggerito in rete. Succedono due cose:

1. Le immagini sono correttamente trasmesse, ma si vede frequentemente un leggero sfarfallio, che si traduce col passare del tempo in una (quasi) periodica scomparsa dell'immagine per qualche secondo, per poi riprendere la trasmissione. Il cavo è nuovo e mi pare correttamente collegato da ambo i terminali.

2. L'audio non si sente. Nelle Impostazioni di sistema, Multimedia, ho attivato la scheda audio (GF High Definition Audio Control) col profilo in uscita " Digital Stereo (HDMI 2)"; nella sezione sotto la configurazione dispositivo risulta corretta, con annesso connettore HDMI/ Dysplay port 2. Applico e faccio la prova, e sento gli altoparlanti del televisore che funzionano. Quando però utilizzo AMAROK, oppure voglio seguire in streaming qualcosa, si sente solo attraverso il PC; ho anche provato una volta ad attivare i due dispositivi (PC e HDMI) inseme: semplicemente è andato sistematicamente in crash pulse e ho dovuto reinstallare tutto da backup. Devo dire, comunque che sul PC si sente solo l'audio analogico (sia stereo che surround, ho le casse), ma GF non pare funzionare.

Spero siano chiare le questioni.

Grazie comunque.

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.11.3-2omv- Plasma 5.10.4

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 459

Con il Kernel 4.11.3 il driver proprietario NVIDIA funziona, ed ho abilitato la simultanea presenza del monitor TV con quello del PC.
HO impostato la presenza simultanea sia dei due monitor che quella delle schede Audio Interno Analogic (con Surround 7.1) e GF 108 Ahigh Definition Audio Controller (HDMI). Si sente bene sui PC e a scatti sul TV. Piccolo sfarfallio (non proprio fastidioso) sul video. La frequenza (60 HZ) è nel range previsto.
Ho provato a muovere il cavo HDMI in uscita al PC e in ingresso al TV. I difetti non spariscono, soprattutto quello audio che non consente una ricezione accettabile.
Altri suggerimenti ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.11.3-2omv- Plasma 5.10.4