Problema con effetti desktop

4 risposte [Ultimo messaggio]
Ritratto di paolosan
paolosan
(Junior)
Offline
Junior
Iscritto: 14/11/2009
Messaggi: 41

Ciao a tutti, torno a mandriva dopo un periodo di riflessione e devo dire che sono rimasto piacevolmente stupito dalla velocità del sistema, facilmente configurabile, sia i repo che i driver delle periferiche (a parte la web cam integrata, ma aprirò un altro thread)...

L'unica cosa che non va sono gli Effetti Desktop che io abilito ma non si abilitano...

Credo che sia un problema di driver della scheda video perchè su un' altra macchina all'avvio mi compare il logo della Nvidia (che ho anche su questa) mentre con questa sfarfalla un attimo e basta...

il grep direct è positivo...

Citazione:

paolosan@localhost:~$ glxinfo |grep direct
direct rendering: Yes
paolosan@localhost:~$

Potete suggerirmi come risolvere questo problema?

Grazie per le risposte... Wink

L'inferno esiste solo per chi ne ha paura. (F. De André)

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

sei sicuro di avere i driver proprietari in linea?

cosa ti ritorna il comando

cat /etc/X11/xorg.conf | grep Driver

?

puoi anche controllare cosa viene segnalato nel file .xsession-errors quando cerchi di attivare gli effetti

Ciao, Luca.

Ritratto di paolosan
paolosan
(Junior)
Offline
Junior
Iscritto: 14/11/2009
Messaggi: 41

Grazie della risposta, Luca, ma non sono così esperto...

L'output del tuocomando è

Citazione:

[root@localhost ~]# cat /etc/X11/xorg.conf | grep Driver
cat: /etc/X11/xorg.conf: File o directory non esistente
[root@localhost ~]#

Il file xsession-errors è vuoto...

Dovrei installare i driver della scheda video?

Citazione:

01:00.0 VGA compatible controller: nVidia Corporation G72M [GeForce Go 7400] (rev a1)

E come mai il grep diret risulta positivo?

Ciao e grazie ancora... Wink

L'inferno esiste solo per chi ne ha paura. (F. De André)

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 24/06/2009
Messaggi: 156

Il fatto che non hai il file xorg.conf vuol dire che non hai i driver proprietari.

Vai in Configura il computer -> Configura il sistema grafico -> indica la tua scheda e ti verrà proposto di installare i driver nvidia.

Ciao, Luca.

Ritratto di paolosan
paolosan
(Junior)
Offline
Junior
Iscritto: 14/11/2009
Messaggi: 41

Ho risolto! Big Grin

Dopo aver formattato 2-3 volte la root alla fine ho aggiunto le fonti, fatto l'aggiornamento e poi sono andato su Configura il computer>Hardware>Configura l'hardware e da li ho installato i driver della scheda video, con successo!

Grazie a Luca per la pazienza!

Applause

L'inferno esiste solo per chi ne ha paura. (F. De André)