Logitech HD Webcam C270; scheda grafica nvidia GT440

1 risposta [Ultimo messaggio]
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Salve !
Ho da poco installato la Mandriva 2011 sul desktop nuovo di zecca. Dopo le iniziali perplessità soprattutto sulla grafica, mi sto trovando bene. Come al solito ci sono problemi da risolver, il più seccante dei quali è:

1) la web cam che non funziona più ; preciso che era perfettamente funzionante sul vecchio desktop, con Mandriva 2010.2.
IL modello e: Logitech HD Webcam C270, HD700p. Infatti da Centro controllo risultano le seguenti sigle:

UVC camera - ID della marca: 0x046d ; ID del dispositivo: 0x0825
Il tool mi segnala tale hardware come sconosciuto. Ho provato ad installare qc-qsb (seguendo alcune indiczioni sulla rete), ma non succede niente. Possibile che il driver di questa webcam funzionasse sulla vecchia 2010.2 e non su questa ?
Forse ci sono problemi con la x86_64bit ?
Sul sito http://www.ideasonboard.org/uvc/ si dice che sui kernel 2.6.26 e oltre tali web cam sono supportate in nativo, senza bisogno di scaricare i driver. Ma allora perché non riconosce l'hardware ? Si è forse rotta la webcam ?

Tra parentesi, Xsane vede il dispositivo, ma non lo riconosce: con la 2010.2, sul vecchio desktop a 32bit tutto era regolare.
2) scheda video: abbastanza bene ma... la vesa installata non mi consente alcuni effetti. Andrebbe meglio il driver proprietario ? Lo trovo da qualche parte ?

P.S.: Per maggiori informazioni, il comando lsusb dava

[root@localhost ~]# lsusb
Bus 001 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 046d:0825 Logitech, Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 003: ID 045e:0734 Microsoft Corp. Wireless Optical Desktop 700
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 003: ID 04b8:0848 Seiko Epson Corp.

Sembra che non riconosca il modello....che fo ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Salve !
Ho da poco installato la Mandriva 2011 sul desktop nuovo di zecca. Dopo le iniziali perplessità soprattutto sulla grafica, mi sto trovando bene. Come al solito ci sono problemi da risolver, il più seccante dei quali è:

1) la web cam che non funziona più ; preciso che era perfettamente funzionante sul vecchio desktop, con Mandriva 2010.2.
IL modello e: Logitech HD Webcam C270, HD700p. Infatti da Centro controllo risultano le seguenti sigle:

UVC camera - ID della marca: 0x046d ; ID del dispositivo: 0x0825
Il tool mi segnala tale hardware come sconosciuto. Ho provato ad installare qc-qsb (seguendo alcune indiczioni sulla rete), ma non succede niente. Possibile che il driver di questa webcam funzionasse sulla vecchia 2010.2 e non su questa ?
Forse ci sono problemi con la x86_64bit ?
Sul sito http://www.ideasonboard.org/uvc/ si dice che sui kernel 2.6.26 e oltre tali web cam sono supportate in nativo, senza bisogno di scaricare i driver. Ma allora perché non riconosce l'hardware ? Si è forse rotta la webcam ?

Tra parentesi, Xsane vede il dispositivo, ma non lo riconosce: con la 2010.2, sul vecchio desktop a 32bit tutto era regolare.
2) scheda video: abbastanza bene ma... la vesa installata non mi consente alcuni effetti. Andrebbe meglio il driver proprietario ? Lo trovo da qualche parte ?

P.S.: Per maggiori informazioni, il comando lsusb dava

[root@localhost ~]# lsusb
Bus 001 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 046d:0825 Logitech, Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 003: ID 045e:0734 Microsoft Corp. Wireless Optical Desktop 700
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 003: ID 04b8:0848 Seiko Epson Corp.

Configurando Ekiga, la telecamera sembra funzionare. Devo provare con Skype. Rimane il problema dello scanner, che vede il dispositivo, ma non consente l'acquisizione d'immagine. Qualche suggerimento ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5