Streaming rai

7 risposte [Ultimo messaggio]
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Ho installato su FIREFOX il plugin novell moonlight (scaricato dal sito corrispondente,ultimo aggiornamento) per vedere i video RAI. In passato funzionava bene, sia pure con le lentezze associate all'insufficiente rete TELECOM (alice) che è l'unica della zona dove abito. Ora accade che l'audio prosegue regolarmente, ma l'immagine si ferma e rimane lì. Mi pare che questo accada solo in streaming, se scarico un video pare non presentare questi problemi. Per alcuni canali, poi semplicmente il video non parte, e il browser si blocca. Ho provato ad usare altri sistemi, che utilizzano script per VLC e altro, ma la qualità del video è decisamente inferiore. Come potrei risolvere il problema ? é un problema di linea? Non vorrei dire corbellerie, ma mi pare che sotto Windows Expolrer il problema non si presenta (faccio girare Windows con la scatola virtuale, e lancio Explorer. Solo che è improponibile questa soluzione, perché ho solo 1G di RAm, e se lancio la VIrtual Box il sistema si siede...

----------------------------------------------
Mother board: ASUS Proactive P5P800
2 processori INTEL PENTIUM $CPU 3.GHZ
Scheda grafica : ATI RADEON RV280 (Radeon 9200 PRO)

scheda audio 882801 EB/ER (ICHS/ICH5R)

SO: Mandriva 2010.1 Free- kernel 2.6.33-.7-2 (i686), KDE 4.4.3

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

Io con questa versione del plugin novell per firefox (2.99.0.10) non ho nessun problema con lo streaming Rai, anche se questo sito dà sempre problemi a noi poveri utenti linux. Cambiando la versione silverlight del plugin quando vogliono.
Comunque prova a verficare la versione del plugin.
Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

ho proprio quel plugin...sarà un problema di velocità di rete...
Grazie comunque...

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di specialworld83
Offline
Geek
Iscritto: 17/02/2007
Messaggi: 151

alangea ha scritto:

ho proprio quel plugin...sarà un problema di velocità di rete...
Grazie comunque...

Non credo sia un problema di linea, ma un problema di requisiti hardware, visto che il plugin minimo richiede 256 mb di ram, facendo due conti, se usi gnome ai più possibilità di vedere i filmati senza problemi, se usi kde4 che fa uso della cpu pure credo proprio di no.

Cmq attendo una tua risposta per capire meglio a cosa sia dovuto il problema.

Mandriva 2010.2 , kernel 2.6.36-desktop, kde-4.5.5, gnome 2.32
http://www.codelinsoft.it
Fabaria Gest, gestionale azieandale
Open Library, gestionale per biblioteche

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Io ho 1 G di RAM...dovrebbe bastare

IL problema che tipicamente si presenta è uno asincronia marcata tra audio (che va molto più veloce) e video (che va più lento e a volte si blocca).

RAM 1 G
KDE 3.4.Mother board: ASUS Proactive P5P800
2 processori INTEL PENTIUM $CPU 3.GHZ
Scheda grafica : ATI RADEON RV280 (Radeon 9200 PRO)

scheda audio 882801 EB/ER (ICHS/ICH5R)

SO: Mandriva 2010.1 Free- kernel 2.6.33-.7-2 (i686), KDE 4.4.3

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 279

Potrebbe essere un problema legato alla scheda video? In passato ho avuto problemi con video in flash a causa della scheda video che era configurata male. E' configurata correttamente la tua scheda video?

Ritratto di spongi
spongi
(Geek)
Offline
Geek
Iscritto: 23/05/2009
Messaggi: 104

Ciao ho lo stesso problema anche io , cioè il nn perfetto allineamento tra flusso video e audio ,praticamente il flusso video mi risulta lentissimo rispetto all'audio e con continua interruzione dello streaming.
Questo è iniziato con l'ultimo aggiornamento del plugin vers. 2.99......
Prima di tale aggiornamento funziona benissimo con una scheda video nvidia 6500 e mandriva 2010.1 kde 4.4
Per me sembra più un problema di plugin che altro.
Aggiungo che funziona allo stesso modo anche su 7

Ciaooooo

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Io ho 1 G di RAM...dovrebbe bastare

IL problema che tipicamente si presenta è uno asincronia marcata tra audio (che va molto più veloce) e video (che va più lento e a volte si blocca).

Le nuove versioni di moonlight sembrano funzionare meglio....

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5