lo so.....driver nvidia

2 risposte [Ultimo messaggio]
Ritratto di roccofly
roccofly
(Junior)
Offline
Junior
Iscritto: 08/01/2011
Messaggi: 15

Salve gente, dopo aver risolto poco tempo fa il problema con un vecchio portatile HP e video Ati, ora si ripresentano quasi gli stessi problemi con un nuovo minipc (zotac zbox Id11) e scheda video Nvidia. Ho fatto una prova con una live su pennetta di Mint e avevo tutt'altri problemi ma almeno vedevo l'icona della configurazione Nvdia e l'accellerazione 3d andava, Son passato al mio amato Mandriva che sembra ora intenzionato a darmi problemi anche lui Smile. Ho avuto un bel po di problemi con l'aggiornamento dei repository (ho letto sul forum che dipendeva da problemi ai server), ora che sembrano essere aggiornati ho scaricato i driver x11 per le schede nvidia ma ancora non vedo l'icona di gestione video Nvidia (alla fine dovrei vederla? ) e gli effetti 3D non si abilitano e se provo a visualizzare un video con vlc si freeza lo schermo e devo solo resettare il pc (mai capitato con mandriva) anche se l'audio del video va avanti.Ho letto chiaramente un bel po di guide e su alcune c'è scritto che se ho i repository ufficiale nn ho bisogno di fare manualmente perche' gia' si inseriscono negli aggiornamenti...corretto? se cosi' perche' non funge ancora?
sono un po' disperato perche' vorrei configurarlo e piazzarlo sul televisore e per un po' non toccarlo Smile.
Tnk's

Ritratto di roccofly
roccofly
(Junior)
Offline
Junior
Iscritto: 08/01/2011
Messaggi: 15

Ooooooooook, Mandriva non mi poteva trattare cosi dopo la mia devozione Smile.I passi da fare erano chiaramente quelli scritti da voi ma dovevo capire perche' a me non funzionava lo stesso, allora ho pensato che il problema poteva essere in una errata installazione di pacchetti vari dovuti ai problemi dei repository citati anche nel forum. Cosi' ho disinistallato tutto quello che faceva riferimento a Nvidia riavviato tutto e reinstallato, no ho ricevuto messaggi di pacchetti non trovati e ho avviato XFdrake da consolle come root e mi è apparsa la finestra che mi diceva che esistono driver ufficiali che potevano fare di piu' (non ricordo bene il messaggio Smile ) e mi chiedeva se volevo installarli...ceeeerto che voglio. Riavviato e per ora sembra funzionare tutto..accellerazione 3D vls e mi va anche google eart.....per ora sto apposto.
grazie lo stesso per chi stava gia pensando a cosa poteva essere Wink

Ritratto di roccofly
roccofly
(Junior)
Offline
Junior
Iscritto: 08/01/2011
Messaggi: 15

come non detto......al successivo riavvio è tornato tutto come prima. suggerimenti?