Full hd 1080p x264 atom-ion 64bit [RISOLTO]

20 risposte [Ultimo messaggio]
Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Ho provato sul mio portatile con una Nvidia Quadro ed anche li appare lo stesso messaggio d'avviso, però a me sembra che il filmato viene riprodotto in modo normalissimo.

Stando a questi benchmark la tua 7300 sta ben al 203° post, non molto lontano dalla mia Intel che sta al 245°.

Che modello di chipset monta invece lo asrock a330ion??

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di Termometro
Termometro
(Geek)
Offline
Geek
Iscritto: 11/12/2006
Messaggi: 170

@Moreno: Un non meglio specificato "Nvidia ION". Cercando più in profondità c'è chi sostiene che si tratti di geforce 9400m. Lo stesso Linux, nel "Nvidia x server settings", vede la "GPU 0 - (ION) con "16 cuda cores", che però secondo me non usa per i filmati, altrimenti non scatterebbe così.
@Freed: Grazie, accidenti è proprio quello di cui sono convinto anch'io, la gpu deve fare questo lavoro e anche la più scarsa (che però possegga tale feature) deve farlo con un ampio margine.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

@freed:
che io sappia se c'è la piattaforma optimus di nvidia con linux non avrai mai la possibilità di passare da una scheda all'altra.
Per i fimati mkv con la mia gst 250 vanno bene solo con mplayer ed un pò con dragonplayer

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Ho fatto ancora qualche esperimento con il mio server Atom e la scheda video Intel.

Tutti i programmi "classici" di riproduzione fanno un gran casino ma usando l'interfaccia pura a riga di comandi di MPlayer funziona tutto benissimo sia con i film 720p che con i 1080p (ho gli effetti 3D disabilitati comunque).
Quindi una buona parte delle colpe può averla anche il riproduttore che poi si appoggia su MPlayer che lo ammazza.

[postedit]
L'unico riproduttore che funziona quasi bene è Kaffeine, peccato che non si senta l'audio (forse manca qualche plugin)
[/postedit]

[postpostedit]
Ho installato qualche pacchetti audio e di xine ed ora anche l'audio di kaffeine funziona a meraviglia.
Su questa macchina poco performate batte tutti gli altri player KMplayer compreso.

A questo punto se il mio rottamone riesce a gestire gli 1080p non vedo perché il tuo non debba riuscirci a meno che non ci sia qualche casino con i driver.
[/postpostedit]

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

vedrò di sistemare i plugin..ciao
EDIT:
ho provato con xine funziona bene, sebbene il carico di cpu sia un pò elevato ma credo sia normale.. vedrò poi se esistono delle config particolari per vdpau.
EDIT: anche vlc gira bene con i filmati. Mi ero fatto ingannare da alcune imperfezioni del file però lasciando scorrere un pò il film funziona bene, quindi l'hd su linux gira più che bene, per lo meno con nvidia...dai ATi svegliati

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

ATI?? come detto nei miei primi messaggi con le macchine "moderne" che appunto montano della ATI HD3300, usando fglrx, tutto funziona alla perfezione qualsiasi programma io usi.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

perdona il mio errore.....lo so ora mi mandi la mucosoft ad intallarmi ice p....nooooooooooooooooooooooooooooooo

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Termometro
Termometro
(Geek)
Offline
Geek
Iscritto: 11/12/2006
Messaggi: 170

Ho formattato e reinstallato, tutto fluido. Grazie a tutti Smile

Ritratto di freed
freed
(Guru)
Offline
Guru
Iscritto: 23/10/2006
Messaggi: 1624

Citazione:

Ho formattato e reinstallato, tutto fluido. Grazie a tutti Smile


Quindi in conclusione con l'architettura Nvidia Ion si visualizzano i video HD?

Ritratto di Termometro
Termometro
(Geek)
Offline
Geek
Iscritto: 11/12/2006
Messaggi: 170

Se hai cu... fortuna.