Problema con kmix[risolto]

6 risposte [Ultimo messaggio]
Ritratto di Laf
Laf
(Geek)
Offline
Geek
Iscritto: 10/09/2010
Messaggi: 68

Salve ragazzi! Ho di nuovo bisogno d'aiuto.
Ho ancora qualche residuo di problema con l'audio, e questa volta preciasamente con kmix, il quale non funziona più in maniera normale. Innanzitutto non mi compare più nel vassoio di sistema. All'inizio quando lo aprivo ci metteva un pò a partire e se ad esempio alzavo il volume rispondeva al comando in netto ritardo. Ora prorpio non parte e se provo ad aprirlo non accade nulla. Da konsole, come utente non root, lanciando kmix ottengo:
(5257)/: Communication problem with  "kmix" , it probably crashed.
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken." "

Cosa mi consigliate?
Grazie.

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

cancella la dir nascosta nella tua home di pulse:
./pulse
e al sucessivo riavvio risolverai. E' successo anche a me e così ho risolto.
ciao

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di Laf
Laf
(Geek)
Offline
Geek
Iscritto: 10/09/2010
Messaggi: 68

Ciao!
Ho cancellato la cartella .pulse in home, riavviato ma kmix non risponde comunque..

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

scusa che pirla che sono è la cartella di kmix che dovevi cancellare:
/home/tuotutente/.kde4/share/apps/
e in

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di daraf
daraf
(Monster)
Offline
Monster
Iscritto: 30/07/2005
Messaggi: 243

Problema simile, ,ma solo su un pc; gli altri funzionano regolarmente. All'avvio non trovo kmix nel vassoio di sistema, ma se vado a controllare vedo che è regolarmente avviato. Lo killo e quando lo riavvio compare regolarmente. Ho provato di tutto, ma ad ogni riavvio del pc sono costretto a ripetere la procedura. Mi sa tanto che automatizzerò con uno scriptino Smile

Ritratto di Nick78
Nick78
(Collaboratore)
Offline
Collaboratore
Iscritto: 19/01/2008
Messaggi: 1377

Era capitato anche a me. Pe risolvere ho dovuto cancellare la directory .kde4 nel profilo utente. Non sono riuscito a ricolvere con niente altro.
Ciao ciao!!
Nicola

NiCk on Mandriva 2011 - Asus K61IC - P8700 - 4Gb Ram - KDE SC 4.6.5 - Kernel 3.0.1 - Nvidia GT_220M 1Gb - Linux registered user #496729 - www.nickworlds.it - Samsung Galaxy S3 Android 4.0.3

Ritratto di Fabio75
Fabio75
(Guru)
Offline
Guru
Iscritto: 30/04/2007
Messaggi: 829

Probabilmente, nella cartella nascosta .kde4
oltre a cancellare la cartella kmix(come suggerito)
c'è un'altra cartella
.config
nella quale bisogna trovare le voci relative a kmik e cancellarle

Segue il rivvio
Non è sempre necessario cancellare tutto .kde4.