eclipse/photran

2 risposte [Ultimo messaggio]
Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

Ho provato a installare eclipe e photran per avere in IDE per il compilatore fortran.
Ebbene, mi parte eclipse, mascherina bellina, poi esce una finestrella bianca con su scritto eclipse e rimane tutto così, appeso. Cosa manca ? Cosa non va ?
Ho inoltre da fare una domanda: con quale compilatore unziona eclipse ? cCn uno suo, o posso anche farlo funzionare col compilatore gfortran ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di alangea
alangea
(Monster)
Offline
Monster
Iscritto: 16/02/2008
Messaggi: 460

...ma Kdevelop, un tempo supportava il FORTRAN e ora ?

Configurazione: RAM: 8GB DDR3 1333 - Mother board: ASUS H67 B3 Revision
4 processori INTEL CORE I3-2120 (64bit) -Scheda video ASUS NVIDIA PhysX GeForce GT440 -SEAGATE HD 500 GB SATA 7200
OpenMandriva Lx 3.0- kernel-release-desktop-4.13.8-2omv- Plasma 5.10.5

Ritratto di Moreno
Moreno
(Guru)
Offline
Guru
Iscritto: 24/09/2004
Messaggi: 16862

Ciao

Ci sono parecchi Bug report aperti su Eclipse che risulta vecchio e bacato e a quanto pare, non c'è più nessuno che voglia occuparsene.

Fra le mie guide dovresti trovarne una che permette di far ripartire Eclipse.

Alle altre domande non so risponderti.

Ciao Ciao, Moreno

Addio, e grazie per tutto il pesce.
Avatar by moonlight-dream.