wifi con 2010.1

28 risposte [Ultimo messaggio]
Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

ok , quindi devo rinunciare ?  ma è un problema solo della 2010.1 , prima ( 2009.1) funzionava . bisognerebbe aprire un bug?
se per mettere la patch qualcuno mi da una mano ,potrei tentare .
grazie
ciao

Ritratto di picard12
picard12
(Guru)
Offline
Guru
Iscritto: 12/09/2005
Messaggi: 2773

mi sono accorto che anche con la mia wifi atheros ci cono dei problemi...
Per curiosità: prova a ricreare la connessione e vedi se va.. e se al riavvio non funziona di nuovo...
ciao

Asus A8N-E;Opteron180X2/mandriva 2010.1Spring x64bit
VGA: Gigabyte gts250/1gb ddr3

Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

Citazione:

mi sono accorto che anche con la mia wifi atheros ci cono dei problemi...
Per curiosità: prova a ricreare la connessione e vedi se va.. e se al riavvio non funziona di nuovo...
ciao


 ho appena provato ,negativo . 
da connesso , 82% di segnale ,ma  niente .

Ritratto di tom2004
tom2004 (non verificato)
()

Citazione:

se per mettere la patch qualcuno mi da una mano ,potrei tentare .

ha dei problemi con la cifratura...
non puoi togliere la cifratura dal router e controllare i MAC delle macchine che si possono collegare?

Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

Citazione:

Citazione:

se per mettere la patch qualcuno mi da una mano ,potrei tentare .

 

ha dei problemi con la cifratura...
non puoi togliere la cifratura dal router e controllare i MAC delle macchine che si possono collegare?


scusa ma non credo , la stessa cifratura con un altra penna (chip differente) va ;  questa stessa penna asus, che ora con la 2010.1 ha problemi , sempre con  lo stesso setting con xp funziona .  il router alimenta anche il portatile ,access point ,wii e ricevitore satellite e  va tutto.

Ritratto di tom2004
tom2004 (non verificato)
()

a quanto dicono nel bugfix,
la chiave e' capace di fare la decifratura dei messaggi in Hw dei protocolli piu' semplici,
altrimenti li fa fare via software al driver.

ma a causa di un baco non riesce a far fare in sw,
e quindi non funziona.

quindi con una cifratura + semplice dovrebbe funzionare ma la connessione diventa insicura,
se usi i MAC dovrebbe andare e rimanere abbastanza sicura.

Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

ok ,grazie ; ma per adesso lascierò così , non vorrei modificare tutto e mandare out anche  il resto.
grazie
ciao

Ritratto di yoshi
yoshi
(Monster)
Offline
Monster
Iscritto: 25/02/2008
Messaggi: 313

Riporto  a galla,  visto che sono sempre senza wifi , mi sembrava di aver capito che magari con il nuovo kernel ....
invece ho aggiornato ,ma sono sempre senza wifi.
Aggiungerei oltre al già detto, che ho provato con 3 macchine diverse  3 versioni Mandriva  ,oltre ovviamente alla free x64 in oggetto anche la 2010.1 Lxde e la 2010.1 Xfce, tutte danno la connessione ok ,ma non c'è navigazione. Invece la versione 2010.0 Lxde funziona attualmente con wifi e sulla macchina di questo post , la 2009.1 funzionava con wifi ,come dalla 2008 in poi . Le configurazioni della rete wireless non sono cambiate e non vorrei cambiarle.
grazie del ascolto
ciao